Find the answer to your Linux question:
Results 1 to 4 of 4
Hello! i have a problem while using internet in linux. i have external modem. it connects successfully through kppp, but no website open in browser. default browser in linux gives ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    17

    browser is not working


    Hello!
    i have a problem while using internet in linux.
    i have external modem. it connects successfully through kppp, but no website open in browser. default browser in linux gives error that "unknown URL" and " cannot locate server", i have installed Opera but it also give error that "it is network problem"
    i disabled the firewall but problem persist.
    kindly help me to solve that problem.

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Are you able to ping anything?

    Do
    Code:
    ping www.linuxforums.org
    and
    Code:
    ping 67.15.52.42
    works?

    What is the output of
    Code:
    ifconfig
    ?
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    17
    Here is the output :

    $ ping www.linuxforums.org
    ping: unknown host www.linuxforums.org
    $ ping 67.15.52.42
    PING 67.15.52.42 (67.15.52.42) 56(84) bytes of data.

    [1]+ Stopped ping 67.15.52.42


    $ /sbin/ifconfig
    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:2437 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2437 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:2459081 (2.3 Mb) TX bytes:2459081 (2.3 Mb)

    ppp0 Link encap:Point-to-Point Protocol
    inet addr:80.92.51.2 P-t-P:203.89.145.131 Mask:255.255.255.255
    UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
    RX packets:5 errors:0 dropped:0 overruns:0 frame:0
    TX packets:124 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:3
    RX bytes:962 (962.0 b) TX bytes:10948 (10.6 Kb)

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Oct 2004
    Posts
    114

    Smile

    Use "defaultroute" setting on PPPD options or kppp.

    http://www.dcaccess.net/welcome/linux/PPP-HOWTO-12.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •