Find the answer to your Linux question:
Results 1 to 4 of 4
# ndiswrapper -l Installed drivers: neti2220 driver present, hardware present depmod -a comes with no error # modprobe ndiswrapper FATAL: Module ndiswrapper not found. is there something that I'm forgeting ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    2

    ndiswrapper module not found


    # ndiswrapper -l
    Installed drivers:
    neti2220 driver present, hardware present
    depmod -a comes with no error
    # modprobe ndiswrapper
    FATAL: Module ndiswrapper not found.

    is there something that I'm forgeting to do? ndiswrapper came preinstalled on this distro, not sure what to do from here. Tried searching for an answer couldn't find it... Any help here would be appreciated.

  2. #2
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    Which distro?

    Did you try this how-to?
    http://www.linuxforums.org/forum/lin...ork-linux.html
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    2
    Tried that but it still comes with the same error:
    FATAL: Module ndiswrapper not found.
    even though I've already instaled the drivers

    the distro is back|track installed to the HDD

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2006
    Posts
    1
    *bump*
    Same problem here.. my distro is suSe 10.0

    trying to install a BroadCom43xx driver

    ndiswrapper -l
    installed ndisdrivers:
    bcmwl5 driver present, hardware present

    ndiswrapper -m
    modprobe config already contains alias directive

    modprobe ndiswrapper
    FATAL: Modual ndiswrapper not found.


    im perplexed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •