Find the answer to your Linux question:
Results 1 to 3 of 3
At first auto-hiding seems to work fine. Then after a longer while one of two things happens: a) the panel stops auto-hiding and will cover the windows permanently. unchecking and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    19

    KDE Panel auto-hide broken


    At first auto-hiding seems to work fine.
    Then after a longer while one of two things happens:
    a) the panel stops auto-hiding and will cover the windows permanently. unchecking and rechecking 'auto-hide' will not help.
    b) the panel stops reacting to the mouse and _stays_ hidden all the time. only help here is to change the desktops and have 'show panel when switching desktops' enabled, and then make sure that the mouse is over the panel when it shows for a split second, to keep it from disappearing again.
    Quite a silly bug, easy to fix? Please help me out.

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1
    Yeah, it is a really silly bug!

    Try this command:

    Code:
    dcop kicker Panel restart
    ... and, then, reconfigure your panel settings.

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    Code:
    $ dcop kicker Panel restart
    ERROR: Couldn't attach to DCOP server!
    There's another fix around about stopping and restarting the waaaaaay over-featured plasma stuff. Once I relocate it, I'll try to remember and get back here and edit the info in.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •