Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, Okay sorry I wasn't positive where I should post this but. I've tried gftp, pure-ftpd, and a few others. They all give me this error. Trying mysite.com:21 Connected to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    15

    ftp error when logging in, NOT anonymously.


    Hi,
    Okay sorry I wasn't positive where I should post this but.

    I've tried gftp, pure-ftpd, and a few others. They all give me this error.

    Trying mysite.com:21
    Connected to www."mysite".com:21
    220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    220-You are user number 6 of 50 allowed.
    220-Local time is now 19:23. Server port: 21.
    220-This is a private system - No anonymous login
    220 You will be disconnected after 3 minutes of inactivity.
    USER raiinstorm

    331 User username OK. Password required
    PASS xxxx
    530 Login authentication failed
    Disconnecting from site www."mysite".com
    Now what i don't understand is why when I'm using gftp
    would I be getting an error saying pure-ftpd wont let me login? I got this exact error even before I installed pure-ftpd, I installed it hoping it would fix it.
    Now after uninstalling it, its still the same thing!

    How do I tell it I'm not logging in anonymously?!?!
    My login is
    www.mysite.com <--of course I changed all this for my own privacy.. I'm not that idiotic! lol
    username: myusername
    port: 21
    password: my password

    Am I supposed to specify this in a script for gftp or something?

    Help please! I'm really frustrated by this problem!!

  2. #2
    Linux User
    Join Date
    Jun 2006
    Posts
    311
    Hi blacknyx,
    Are you able to login properly to any other FTP site other than the one you are trying?

    With Regards,
    Thinker

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •