Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27

Thread: XEmacs Problem

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    Hello,

    Sorry, I already found the error... I had one ' too many, thats why I deleted my post.

    I have looked for all hidden directories as well, I cannot find any.
    I have added the file to /home/jen/ however, it still doesnt work.

    Jenny

  2. #12
    Hi jenny_psion,
    Does XEmacs installed on your machine has Mule support? What is the error that you get when try to run XEmacs?

    With Regards,
    Thinker

  3. #13
    Hello,

    I have installed all packages for Xemacs... with and without mule support.
    The program that uses xemacs requires xemacs with nomule.

    When I run xemacs itself, I get exactly the same error message.

    Tks,
    Jenny

  4. $spacer_open
    $spacer_close
  5. #14
    Hi jenny_psion,
    Add the following line to the beginning of .emacs file that you created and post the result.
    (x-symbol-initialize)
    With Regards,
    Thinker

  6. #15
    Hi!!

    Unfortunately I get the same error still.

    Jenny

  7. #16
    Hi jenny_psion,
    Just to know - what are the contents of xemacs-21.4 directory in your home directory? Can you post the output of ls in xemacs-21.4 directory?

    With Regards,
    Thinker

  8. #17
    Hi!

    This is the output:

    Code:
    aclocal.m4
    configure.in
    install.sh
    netinstall
    BUGS
    configure.usage
    lib-src
    nt
    ChangeLog
    COPYING
    lisp
    PROBLEMS
    CHANGES-beta
    dynodump
    lock
    README
    confdefs.h
    etc
    lwlib
    README.packages
    config.guess
    GETTING.GNU.SOFTWARE
    Makefile.in.in
    src
    config.log
    info
    man
    tests
    config.sub
    install
    modules
    version.sh
    configure
    INSTALL
    move-if-change
    Tks,
    Jenny

  9. #18
    Hi jenny_psion,
    The directory xemacs-21.4 in your home directory contains the source files from which you installed xemacs.

    May I know which distribution you are using? Can you try installing XEmacs 21.4.19 version? You can get it at here.

    With Regards,
    Thinker

  10. #19
    I am using Kubuntu 6.06.
    I think that I tried installing Xemacs manually, and it didnt quite work. So I then used the Adept Package Manager to install it.

    I will now try to install the other version.
    Thanks,
    Jenny

  11. #20
    I have now downloaded it.
    However, I am very new to linux. Could you please help me install it?

    Thanks,
    Jenny

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •