Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
In my search for installing the newer FF, I used this command I found googling around: Code: rpm -Uvlh Which performed and upgrade rather than installing it from zero. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    rax
    rax is offline
    Just Joined! rax's Avatar
    Join Date
    Sep 2005
    Posts
    42

    In my search for installing the newer FF, I used this command I found googling around:

    Code:
    rpm -Uvlh
    Which performed and upgrade rather than installing it from zero. I downloaded the FF installer in RPM's format from somewhere I dont remember (BTW, the links you posted muha are not working), so I managed to get this file "MozillaFirefox-1.5.0.4-0.1.i586.rpm", and I installed it by using the above command.

    A little problem I'm facing now, is that when I run FF from the command line, by typing firefox it runs the old FF version. Dont know how it's possible since it was already updated. So obviously somewhere in my system still resides the old FF version for some reason. Which leads me to think that the update was not correctly performed.

    What do you guys think, I have to do to correct this problem ?

    * EDIT *
    Forget what I said... after rebooting my system that problem was solved. Didnt know you had to reboot your system after performing an application update like most time you have to do under M$ Windows.

  2. #12
    Just Joined!
    Join Date
    Aug 2006
    Posts
    2
    Quote Originally Posted by muha

    Probably you are using 386 (so not the 64bit) and need to go here to get the firefox-rpm:
    ftp://ftp.gwdg.de/pub/linux/suse/pro...0.4/10.0-i386/
    Download it. Right-click on it in konqueror to: actions -> install with YasT.
    You don't need the .src .rpm's so don't get this one: MozillaFirefox-1.5.0.4-0.1.src.rpm
    .
    I did this, but now I am forced to run FF by running the shell script from the folder where it was installed (/usr/lib/Firefox)
    Any help out how to improve that? Something like a shortcut from the desktop?

    Thanks.

    Oz.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •