Find the answer to your Linux question:
Results 1 to 3 of 3
I'm using the Engarde Community distribution, and neither apt nor rpm work at all. When I type in 'apt-get update' or similar, the system just hangs and I have to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    2

    apt, rpm not working


    I'm using the Engarde Community distribution, and neither apt nor rpm work at all. When I type in 'apt-get update' or similar, the system just hangs and I have to ctrl-z out. The same happens for rpm. I'm not sure what could be going on, since I don't know a whole lot about apt or rpm. Any help would be greatly appreciated!

  2. #2
    Linux Guru
    Join Date
    Nov 2004
    Posts
    6,110
    The system seems to be rpm based. If you have an rpm package for it, try
    Code:
    sudo rpm -Uvh name_of_rpm.rpm
    You might want to look at the documentation for this distro, it may have a graphical tool for looking after package installation.

  3. #3
    Just Joined!
    Join Date
    Aug 2006
    Posts
    2
    Yeah, that's the thing. It does have a graphical package manager, but it's web based, and while I was in the process of installing some things, the tool hung, and the webtool, rpm, and apt haven't worked since. I just tried what you suggested, and it hangs as well. So, maybe it is an rpm problem...

    Something that seems to support that is in sources.list, the only entry is:

    rpm gdsn://updates.guardiandigital.com/GDSNROOT rapier core

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •