Find the answer to your Linux question:
Results 1 to 4 of 4
I installed ymessenger on my Redhat linux 9.0. After that, I deleted it manual . But when I want to install ymessenger again by command: #rpm -i rh9.ymessenger-1.0.4-1.i386.rpm The system ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2

    problem with ymessenger


    I installed ymessenger on my Redhat linux 9.0. After that, I deleted it manual .
    But when I want to install ymessenger again by command:
    #rpm -i rh9.ymessenger-1.0.4-1.i386.rpm
    The system reports:
    package ymessenger-1.0.4-1 is already installed
    Then I tried to erase it by command:
    #rpm -e rh9.ymessenger-1.0.4-1.i386.rpm
    it report that:
    error: package rh9.ymessenger-1.0.4-1.i386.rpm is not installed
    I don't know what it is. How can you solve this for me?

    Thanhks alot!


  2. #2
    Linux Newbie Darl's Avatar
    Join Date
    Oct 2003
    Location
    Canada/BC/Kelowna/Home
    Posts
    130
    This is a real shot in the dark, but what happens with:
    Code:
    rpm -U rh9.ymessenger-1.0.4-1.i386.rpm
    Other than that, if it came with the redhat disks, maybe try to reinstall with a software management utility (I am not familiar with RH, so I cannot say for sure what it uses)

  3. #3
    Linux User zba78's Avatar
    Join Date
    Feb 2004
    Location
    Birmingham, England
    Posts
    335
    How about trying
    Code:
    rpm -i --force rh9.ymessenger-1.0.4-1.i386.rpm
    or
    Code:
    rpm -U --force rh9.ymessenger-1.0.4-1.i386.rpm
    Ubuntu Jaunty :: Arch Linux (current) :: Acer Aspire 1692WMLi

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2
    I installed it successfully! Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •