Find the answer to your Linux question:
Results 1 to 4 of 4
I have a program called kleds that starts-up every time I log into KDE (in SuSE 8.2). Where could I look to disable this from starting up. I've looked in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User zba78's Avatar
    Join Date
    Feb 2004
    Location
    Birmingham, England
    Posts
    335

    KDE Autostart Programs


    I have a program called kleds that starts-up every time I log into KDE (in SuSE 8.2). Where could I look to disable this from starting up. I've looked in the autostart directory in opt/kde3/share/autostart but there is no link to it in there. I've checked ~/.kde/autostart but nothing there either.

    I've also checked ~/xinitrc and etc/init.d/boot.local but no entry in those either.

    Any ideas where else X or KDE sets values of apps to load on startup please?
    Ubuntu Jaunty :: Arch Linux (current) :: Acer Aspire 1692WMLi

  2. #2
    Just Joined!
    Join Date
    Mar 2004
    Posts
    2
    Couple places it could be...

    Check ~/.kde3/Autostart and /usr/share/autostart

  3. #3
    Just Joined!
    Join Date
    Mar 2004
    Posts
    1
    in your home directory, in the folder .kde/share/config you find the file: ksmserverrc
    This file can be edited with a text editor, remove the line to your program and it won't autostart anymore. Remember to remove all the lines pointing to your program

    Dutch Kind

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2004
    Location
    Bucharest - RO
    Posts
    64
    Try to look in System Settings > Server Settings > Services .You`ll find your application here with a checkmark.Those with a checkmark nearby means that start when the system starts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •