Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Originally Posted by ducu13 Another solution to the problem, the solution i use, is the one that edits the fstab file.So, if you want linux automaticaly mount the fat32 partition ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Feb 2003
    Location
    Swansea (UK)
    Posts
    221

    Quote Originally Posted by ducu13
    Another solution to the problem, the solution i use, is the one that edits the fstab file.So, if you want linux automaticaly mount the fat32 partition when it starts, open the fstab file and add a line with
    Code:
    /dev/YourPartition    /YourPath/YourFolderName   vfat   defaults  1 1
    Code:
    ]/dev/YourPartition    /YourPath/YourFolderName   ntfs   defaults  1 1
    WOuld that work for ntfs?

  2. #12
    Just Joined!
    Join Date
    Feb 2004
    Location
    Bucharest - RO
    Posts
    64
    i have tried only in this way and it works:
    Code:
    /dev/YourPartition    /YourPath/YourFolderName   ntfs   defaults  0 0
    I don`t know about your version, but now i find that it could be dangerous writing to ntfs.Is that really true?!What could happen?I don`t want to try!

  3. #13
    Just Joined!
    Join Date
    Mar 2004
    Posts
    5

    thanks!

    Hello all again!
    sorry i disturb in your conversation...!
    thank you all for your help, its so useful!!!
    im going to test them now if they work and i will tell you
    you are all experts!
    thanks again for the help!
    greetings from greece!!!

  4. #14
    Linux Newbie
    Join Date
    Feb 2003
    Location
    Swansea (UK)
    Posts
    221
    i think that the result of writing to your partition is that it may deny you access to it or it may become corrupt

    Edit: I cant mount an ntfs partition, it says that i dont have kernel support to do this

  5. #15
    Just Joined!
    Join Date
    Mar 2004
    Posts
    5

    hey!

    hey people! i tried to do what you told me, i tried to create a folder in /mnt but i am not allowed! the option is not allowed to create a folder there!
    as for the name of my partition, you mean the F: ?

  6. #16
    Linux Engineer big_k105's Avatar
    Join Date
    May 2003
    Location
    Fargo, ND
    Posts
    901
    you will have to be in root to create the directory there so su over to root and then create directory and they mean for partition name is /dev/hda* what number is the * for that partition
    BIG K aka Kyle
    Programming Forums
    www.kylekonline.com
    Please don\'t PM me for help-- ask in the forums instead!

  7. #17
    Linux Newbie
    Join Date
    Feb 2003
    Location
    Swansea (UK)
    Posts
    221

    Re: hey!

    Quote Originally Posted by alek
    hey people! i tried to do what you told me, i tried to create a folder in /mnt but i am not allowed! the option is not allowed to create a folder there!
    as for the name of my partition, you mean the F: ?
    This aint windows mate, the partition name wouldn't be F: , it would most likely be something like /dev/hda1 (it may be different)

    Try logging in as root when creating the folder in /mnt

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •