Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I hope you can help me, I'm a Linux newbie. I have a problem when I try to run this app. When i try to run it from terminal: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2006
    Posts
    2

    Mercury messenger, and Firefox.


    Hi, I hope you can help me, I'm a Linux newbie. I have a problem when I try to run this app. When i try to run it from terminal:

    [root@dhcppc0 Desktop]# mercury
    No Java virtual machine could be found from your PATH
    environment variable. You must install a VM prior to
    running this program.

    I have installed Java. any idea?

    And by the way, with Firefox, when I try to run it from task bar it doesn't work, for a while initializing, and then nothing, no window... But if I run it from terminal with root it works.

    Thanks.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Quote Originally Posted by Datenshi
    I have installed Java. any idea?
    did you install Java Virtual Machine ? which distribution are you using ?

    But if I run it from terminal with root it works.
    what it shows after executing 'firefox' from terminal as 'normal user' ?





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Oct 2006
    Posts
    2
    When I execute firefox from terminal as a normal user:

    [fernando@dhcppc0 Desktop]$ firefox
    [fernando@dhcppc0 Desktop]$

    Nothing, that happend.

    And I think I have installed JVM, is not included in the package jre-1_5_0_06-linux-i586-rpm.bin?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •