Hi

Just newly installed Scientific Linux. I have Emacs but want to go for XEmacs - So I try to update it in Add/Remove Applications. It then says error installing packages.

I also want to install LaTeX or suchlike but this will stop me from doing so

Any help would be much appreciated.