Find the answer to your Linux question:
Results 1 to 3 of 3
Well =I can't get dri to work, and since that is probably all you need + configs + sys specs. Here they are. Please help me if you have some ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2003
    Posts
    20

    Can't get DRI to work on a i740 card in XFree86


    Well =I can't get dri to work, and since that is probably all you need + configs + sys specs. Here they are. Please help me if you have some spare time left

    I'm running slackware-current, so everything should be up2date. (using swaret)
    AMD k6-2 400 Mhz, 128 sdram, 6,4 gig hd, intel i740 4mb video, es1371 soundcard, tulip network card.

    Xfree86Config:
    http://mtlife.dyndns.org/XF86Config

    glxinfo output:
    http://mtlife.dyndns.org/glxinfo.txt

    I know my X config is a mess, sorry for that. If you would like to help me. Plz do it

  2. #2
    Just Joined!
    Join Date
    Nov 2003
    Posts
    20
    Close this topic, I found myself an old gf2 mx200 :P

  3. #3
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    In your sample XF86config the line Load DRI has a # at the start of the line "#" means that that line is commented out, remove the hash and dri will be available.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •