Find the answer to your Linux question:
Results 1 to 5 of 5
Hey, I'm traying to find a software for 3d modeling. I've been trying to use Blender, but I would prefere to find something more on the line lik Rhino3D on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Location
    Slovenia
    Posts
    79

    3D Modelling software


    Hey,

    I'm traying to find a software for 3d modeling. I've been trying to use Blender, but I would prefere to find something more on the line lik Rhino3D on win. Becouse I can draw every line exactly like a CAD software, but then put everything into 3D.
    Anyone know of something like that?

    I found Wind3D, but I still can't model in the lines like I mentioned above(not precise enough).
    I'm using Ubuntu.

    I know I'm being a pain in the... but I've tried modeling with prgrams like Blender, but I just prefere the CAD style. Unfortunetly CAD software doesn't usualy let me do 3D work.
    Thanks for the help.

    Bye

  2. #2
    Linux Newbie
    Join Date
    Aug 2006
    Posts
    226
    Wings3D is an alternative to Blender, but I'm not sure what the interface is like.

    Some free CAD apps with 3D capability are: VARKON, Synergy, ARCAD, and Cycas. VARKON is in the Ubuntu repositories so it's probably a good one to start with.

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    60
    I would say the easiest way is to search in synaptic package manager for 3d modeling, it will give you several 3d programs.

  4. #4
    Linux User Agent-X's Avatar
    Join Date
    May 2005
    Location
    Dimension X
    Posts
    261
    BRL-CAD would be a good choice for axiological reasons.

    It's a released, free U.S. Military program for 3D development.

    For basic users, it's not that much of a big deal.
    For advanced users, it requires programming in C.

    However, it uses a command-line interface with a GUI output.
    It also has a bit of a GUI input, but it is limited.

    By the way, I tried installing BRL-CAD on Kubuntu a while back. It wasn't too successful.
    If you can get it working on a Linux OS, could you come back and say how you did it?

    ...this thread is old...

  5. #5
    Just Joined!
    Join Date
    Apr 2006
    Location
    Slovenia
    Posts
    79
    Agent-X -> I tried installing BRL-CAD on ubuntu this afternoon and it installed fine but I just can't figure how to run the darn thing.

    Thanks for the info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •