Find the answer to your Linux question:
Results 1 to 2 of 2
I am messing around with tor & privoxy - but they both keep failing to start: Code: [root@vaio ~]# /etc/rc.d/tor start :: Starting Tor Daemon [FAIL] [root@vaio ~]# /etc/rc.d/privoxy start ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User ImNeat's Avatar
    Join Date
    Feb 2006
    Location
    N. America
    Posts
    392

    Daemons (tor/privoxy) won't start


    I am messing around with tor & privoxy - but they both keep failing to start:

    Code:
    [root@vaio ~]# /etc/rc.d/tor start
    :: Starting Tor Daemon                         [FAIL] 
    [root@vaio ~]# /etc/rc.d/privoxy start
    :: Starting Privoxy                         [FAIL] 
    [root@vaio ~]#
    Anyone know why they are failing? Do I have something configured incorrectly?
    (Arch/Flux). Thanks in advance.
    10" Sony Vaio SRX99P 850MHz P3-M 256MB RAM 20GB HD : ArchLinux
    14" Dell Inspiron 1420N 2GHz Core2Duo 2GB RAM 160GB HD : Xubuntu

  2. #2
    Linux User ImNeat's Avatar
    Join Date
    Feb 2006
    Location
    N. America
    Posts
    392
    (bump)

    I still haven't solved this problem. Anyone more experienced with Onion Routing and/or network security have any ideas or suggestions? Anything would be appreciated.
    10" Sony Vaio SRX99P 850MHz P3-M 256MB RAM 20GB HD : ArchLinux
    14" Dell Inspiron 1420N 2GHz Core2Duo 2GB RAM 160GB HD : Xubuntu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •