Find the answer to your Linux question:
Results 1 to 2 of 2
I'm having problems recording audio in gnomeradio. Basically the result is a silent audio file when I try to play back. When I hit record gnome radio calls the following: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Location
    Melbourne, Australia
    Posts
    4

    Gnomeradio: Unable to Record Audio


    I'm having problems recording audio in gnomeradio.

    Basically the result is a silent audio file when I try to play back.

    When I hit record gnome radio calls the following:
    Code:
    [shake@localhost ~]$ gnomeradio
    execute_command(): sox -c2 -w -r32000 -tossdsp /dev/audio -r 44100 -c 2 -w -twav /tmp/gnomeradio_fifo
    execute_command(): lame -S -h -b 160 /tmp/gnomeradio_fifo /home/shake/extra/music/102.70MHz_November-03-2006_12-18-34.mp3
    If I try to use sox to obtain a wav file, I get a silent audio file.

    I'm guessing I'm accessing the wrong device (/dev/audio) - I tried /dev/dsp and /dev/radio and they didn't work.

    Any ideas on how to get it recording and where in gnomeradio or elsewhere I need to modify configurations.

    (I'm using Fedora 5 / gnome / gnomeradio 1.6)

  2. #2
    Just Joined!
    Join Date
    Jul 2005
    Location
    Melbourne, Australia
    Posts
    4
    Problem solved - The Gnome Volume Control for 'Capture' wasn't visible, once enabled and turned up it worked!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •