Find the answer to your Linux question:
Results 1 to 3 of 3
this is about the yum installer on FC6. i just installed FC6-ZOD and installed most of the rpms i need but after a while i coudnt load yum because an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3

    yum problems


    this is about the yum installer on FC6. i just installed FC6-ZOD and installed most of the rpms i need but after a while i coudnt load yum because an error occured sayin that another instance of yum.pid is running. I cudnt find it in the process tables and i even tried rebootin a couple of times. still no luck. pls help.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    i think updatesd is running in background. press Ctrl+Esc, kill 'updatesd' proccess and try yum again.






    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3
    thanx. it cleared itself up now. thanx for ur help anyways

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •