Find the answer to your Linux question:
Results 1 to 2 of 2
I am running SLED-10 on an IBM T40 Laptop. This is a "work" computer which runs XP Pro during the week, and on the weekends I swap hard drives and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    32

    Evolution "Get Mail" greyed out - Help


    I am running SLED-10 on an IBM T40 Laptop. This is a "work" computer which runs XP Pro during the week, and on the weekends I swap hard drives and run SLED 10.

    Evolution has been my email program on this machine for the last 4 months.

    I started up yesterday, then started evolution. It oads fine, however, the "Get Mail" button is greyed out, both on the Mail screen and in the File menu list.

    Can someone tell me what I need to do to correct, and as a bonus, what I did so I don't befuddle it again?

    Thanks for your help

  2. #2
    Just Joined!
    Join Date
    Jul 2006
    Posts
    32
    I am so happy that all you gurus out there decided to let me wallow in my ignorance until I stumbled on the "fix" for this problem.

    The answer my friends is almost too embarassing to post, but there may be others out there in the same soup as I was.

    It was a matter of clicking the "work online" button under the "file" menu list. When the "work offline" is clicked, you can not check your mail. Yeah, go figure...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •