I'm trying to compile Energymech with tcl support but configure script says that I don't have tcl headers installed. I do have tcl-8.4.14-11 and tcl-devel-8.4.14-11 (which contains headers) installed. Running openSUSE 10.2.