Find the answer to your Linux question:
Results 1 to 9 of 9
I can't seem to firgure out why I have audio with .avi and .wmv , but not with .mpg. The audio on .mpg files plays extremely loud and I can ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145

    mplayerplugin problem


    I can't seem to firgure out why I have audio with .avi and .wmv , but not with .mpg. The audio on .mpg files plays extremely loud and I can not control the volume. I have replaced the codecs with a new batch and reinstalled mplayer and mplayerplugin.
    Any suggestions
    This is on a fedora core 5 pc.

    any help would be appreciated

  2. #2
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    I have notice from reading many install docs that there are two places that the codecs installed. I am wondering if it matters if one or both are correct.

    /usr/lib/win32
    /usr/local/lib/win32

    any suggestions?

  3. #3
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    Part of my problem solved. I finally figured out the right codecs to use with mplayer itself. is there a way to change the codecs used by the plugin?

    Thanks in advance.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Did you only want mplayerplug-in to use certain codecs? If so, just remove the appropriate codecs from the codec directory.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  6. #5
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    I have video with the different file types avi mpg and wmv. The sound with mpg and avi comes very distorted or extremely loud and I have no control over it.
    So I was not sure if there was a fix for this or did I just screwup. I am trying to find out if this is a codec or configuration problem. Plus I'm not real sure I would know which ones to remove. This is just with the plugin.

    I hope that's clear enough if not let me know

  7. #6
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    I got ya

    Is it just the plugin or does it occur through mplayer as well?

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  8. #7
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    I did figure out to edit the gui.conf file for mplayer so that works just fine. The plugin is the problem.

  9. #8
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Try right clicking on the mplayer plugin and selecting configure. From here, try some of the various audio outputs. You may have to reload the page or restart the browser.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  10. #9
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    I tried all of the available combinations of audio settings and it did not clear it up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •