Find the answer to your Linux question:
Results 1 to 8 of 8
For the first time, i took the default screensaver off of my ubuntu system and installed xscreensaver. I've never had a problem with this on any other distro, but for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User cheesecake42's Avatar
    Join Date
    Jan 2007
    Location
    Orlando, FL
    Posts
    370

    xscreensaver is sucking like never before


    For the first time, i took the default screensaver off of my ubuntu system and installed xscreensaver. I've never had a problem with this on any other distro, but for some reason i can't access any settings for it. There's no launcher on any of my menus and if i type it in the terminal it tells me it's already running. The only way i can access my screensaver settings is by ending the process (which ends up sending me back to the login splash) and restarting it in the terminal. Any ideas of what can be going on?

  2. #2
    Linux Newbie
    Join Date
    Sep 2004
    Location
    Aberdeen, Scotland
    Posts
    204
    Take a look at this - http://www.jwz.org/xscreensaver/man1.html , xscreensaver-demo should be the command you are looking for.
    Elive,kanotix-mini,pclinuxos super gamer,xp, sidux

  3. #3
    Linux User cheesecake42's Avatar
    Join Date
    Jan 2007
    Location
    Orlando, FL
    Posts
    370
    i guess it's not responding well with gdesklets running. I turned them off and now it opens fine.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User cheesecake42's Avatar
    Join Date
    Jan 2007
    Location
    Orlando, FL
    Posts
    370

    Unhappy

    nevermind, it's still crashing even with gdesklets turned off

  6. #5
    Linux User cheesecake42's Avatar
    Join Date
    Jan 2007
    Location
    Orlando, FL
    Posts
    370
    any ideas?

  7. #6
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Not sure it will solve your problem, but look at this HowTo that tells how to replace Gnome-screensaver with xscreensaver:

    http://doc.gwos.org/index.php/Gnomescreensaver_tweaks

    Hope it helps...

    oz
    oz

  8. #7
    Linux User cheesecake42's Avatar
    Join Date
    Jan 2007
    Location
    Orlando, FL
    Posts
    370
    ok, nothing fixed the problem i had with xscreensaver, so I uninstalled it and reinstalled the gnome screensaver program...and now this program is causing the system to reboot.

  9. #8
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471
    I don't use screensavers, but I do make the monitor power off after the computer has been idle for a while, I thought you might be interested in this as an alternative.
    In xorg.conf (usually /etc/X11/xorg.conf), find the section for your monitor;

    Section "Monitor"
    Identifier "Monitor0"
    Option "DPMS"
    EndSection

    DPMS (Display Power Management System) is what makes the monitor power off, and come back and you make an action such as moving the mouse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •