Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Hello all, I hope I find you all in good spirits. I am having some problems with GAIM v0.59.8 and would appreciate some help. I am using Redhat 9. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2004
    Location
    London Uk
    Posts
    12

    Help with GAIM


    Hello all, I hope I find you all in good spirits.

    I am having some problems with GAIM v0.59.8 and would appreciate some help.
    I am using Redhat 9.

    I set up GAIM to use the libmsn.so plugin from /usr/lib/gaim. I entered the details to my hotmail account in the accounts editor and selected the correct protocol to use (MSN).
    My Screen name is set to my .net address, I have entered my password and my alias is set to my name.

    The MSN options field is set to:

    Server: messenger.hotmail.com
    Port: 1863

    When I try to log in I get the following error message:

    "Current date and time"
    "my e-mail address" was unable to sign on: Protocol not supported

    This has been a pain in the rear to say the least over the past few days. Have looked through google for anything similar to no avail.

    I get a different error messege when I try to use my Yahoo account:

    "Current date and time"
    "my e-mail address" has been signed off: Unable to read.

    It does however work when I try to use AIM.

    Can anyone shed some light as to why this is happening or can point me in the right direction?

    Many thanks

    G.[/i]

  2. #2
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552
    Update to gaim 0.77.
    I've been using gaim for a long time now... Works perfectly...


    Problem is that MSN protocol has changed and the new version is included from gaim version 0.65 and up...
    Has to do something with MSN v6.... and security
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

  3. #3
    Linux Newbie
    Join Date
    Apr 2004
    Location
    Stockholm, Sweden
    Posts
    130

    Upgrade

    First thing you should do is get latest version of GAIM.
    (since GAIM has gone through many changes)
    the version you are using is more than a year old.
    Latest version is 0.77 I think....

    if that doesn't help at all, post back and I'll se what I can do =)

    //ooop

  4. #4
    Just Joined!
    Join Date
    Apr 2004
    Location
    London Uk
    Posts
    12

    Still no joy.

    Hello there,

    thanks for getting back to the post. Got a hold of GAIM 0.77 and ran the install but got the following:

    [root@xxxxxx xxxxxx]# rpm -v -i gaim-devel-0.77-0rh9.i386.rpm
    warning: gaim-devel-0.77-0rh9.i386.rpm: V3 DSA signature: NOKEY, key ID 883c1c14
    Preparing packages for installation...
    file /usr/include/gaim-remote/remote.h from install of gaim-devel-0.77-0rh9 conflicts with file from package gaim-devel-0.76-0rh9

    then tried it with: rpm -v -i -U gaim-devel-0.77-0rh9.i386.rpm (from the man pages for rpm and -U is for an upgrade) and got:

    warning: gaim-devel-0.77-0rh9.i386.rpm: V3 DSA signature: NOKEY, key ID 883c1c14
    Preparing packages for installation...
    gaim-devel-0.77-0rh9

    then tried to force the install:

    rpm -v -i --force gaim-devel-0.77-0rh9.i386.rpm

    then tried to query the name:

    rpm -v -i -q gaim-devel-0.77-0rh9.i386.rpm and got:

    package gaim-devel-0.77-0rh9.i386.rpm is not installed

    when I run GAIM it still comes up as the old version. Is there any way to uninstall the old version, get it completly off my box and then run the new version I downloaded?

    Will play around with it a bit longer and go through the man pages.

    cheers,

    G

  5. #5
    Just Joined!
    Join Date
    Apr 2004
    Location
    London Uk
    Posts
    12
    Hey guys,

    In the end went for aMSN and it works fine . Going to use that instead. Still trying to figure out what went wrong with Gaim....

    Thanks for the pointers though..

    All the best

    G

  6. #6
    don
    don is offline
    Linux Newbie
    Join Date
    Apr 2004
    Posts
    101
    i hope u know that u are trying to install gaim development libraries and not gaim itself.

    hope this helps
    I\'m just a simple fisherman blessed with a lot of friends

  7. #7
    Just Joined!
    Join Date
    Apr 2004
    Location
    London Uk
    Posts
    12
    That would explain a lot!!!! Doh!!!!!!!!!!!

    Cheers for that.

    G

  8. #8
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552
    Quote Originally Posted by Grahams Linux Box
    That would explain a lot!!!! Doh!!!!!!!!!!!

    Cheers for that.

    G
    Remove the old package with rpm -e <packagename>
    To check what packages of gaim are installed use rpm -qa | grep gaim
    example:
    [root@illith root]# rpm -qa | grep gaim
    gaim-0.77-0fc1
    gaim-encryption-2.22-1
    Then download the NON development version by clicking here
    Then use rpm -Uvh gaim-0.77-0rh9.i386.rpm to install it.
    Be sure the know when to force an install, this is very tricky and could screw up you system if you force an install of, lets say the system libraries...

    I would suggest to use gaim, but that's up to you...
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

  9. #9
    Just Joined!
    Join Date
    Apr 2004
    Location
    London Uk
    Posts
    12
    Thanks for the info very usefull.

    Went to install it and got the following:

    gtkspell is needed by gaim-0.77-0rh8
    libao is needed by gaim-0.77-0rh8
    libao.so.2 is needed by gaim-0.77-0rh8
    libgtkspell.so.0 is needed by gaim-0.77-0rh8

    Going to go through it all and get it all sorted.

    I often find the best way to learn something is to trash it, I am not afriad to completly mess my machine up, it doesn't take that long to rebuild it and the more mistakes you make the more you learn. Getting a lot of satisfaction out of doing it in fact, at least I am learning.

    Will let you know how I get on..

  10. #10
    Linux Enthusiast Opnosforatou's Avatar
    Join Date
    Dec 2003
    Location
    Vleuten, The Netherlands
    Posts
    552
    Quote Originally Posted by Grahams Linux Box

    gtkspell is needed by gaim-0.77-0rh8
    libao is needed by gaim-0.77-0rh8
    libao.so.2 is needed by gaim-0.77-0rh8
    libgtkspell.so.0 is needed by gaim-0.77-0rh8

    Will let you know how I get on..
    I see you are trying to install the Red Hat 8 version.
    There is a link in my previous post for the Red Hat 9 version.
    Since you are using Red Hat 9, I would suggest you download and install the RH9 version

    Good luck
    ---[ MS09-99896 - Vulnerability in All MS Windows OS ; Using Windows Could Allow Remote Code Execution. ]---
    Hardware: Asus P4P800, 1GB, P4-3Ghz, Asus V9950, Maxtor ATA HD\'s, 3Com GBit lan, Audigy ZS Plat.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •