(not sure if this is the right section to post in - sorry if not)

Hi, im trying to run xboxhdm, which is a linux application. However, im having some troubles. Im not sure if its to do with my motherboard, onboard grapics, in fact im not sure whats wrong lol.

HBOXHDM basicaly allows me to restore my xbox to its previous state.

When i load xboxhdm (on pc start up from cdrom/dvdrom using PCI Graphics card) up i get an option, to run with vga or just text. VGA just gives me a blank screen, nothing else, and with text i get the following:

Code:
ACPI: Unable to locate RSDP
Kernal commandline: initrd=initrd.gz load_ramdisk=1 prompt_ramdisk=0 ramdisk_si ze=2400 rw root=/dev/ram pci=biosirq vga=ox317 BOOT_Image=/isolinux/fatximage
PCO: Unknown Option 'Biosirq
Local APIC disabled by Bios -- reenabling
Found and enabled loacl APIC
Initilazing CPU#0
Detected 3600.098 MHz Processor
Console: colour VGA+ 80x50
Calibrating delay loop 3191.60 Bogomips
Memory: 215332k/229376k available (1993k kernal code, 13656k rescued, 697k data, 152k INIT, ok gighmem)
Dentry cache hash table entries: 32768 (order: 6262144 bytes)
Inode cache hash table entries: 16384 (order: 5, 131072 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 16384 (order 4, 65536 bytes)
Page cache hash table entries: 65536 (order 6, 262144 bytes)
CPU: CLK_CTL msr was 6003d22f Reprogramming to 2003d22f
CPU: L1 I cache: 64k (64 bytes/line) Dcache 64k (64 bytes/line)
CPU: L2 cache: 64k (64 bytes/line)
CPU: AMD Duron (tm_ processor stepping01
Enabling for FPU save and restore... done
Enabling unmasked simpfpu exception support... done
checking 'hlt' instruction... OK
POSIX conformance testing by UNIFIX
Enabled ExtINT on CPU#0
ESR value before enabling vector 0000002
When the script gets to ESR value before enabling vector 0000002 it just hangs and does nothing else. I need to get past this section inorder to fix my xbox.

Also, when i use my Nvidia Gfx card or onboard gfx i get the same problem.

My mother board is PCChips M825ULR. Ive read something about APIC and that i should disable it, but theres no option to in the bios. Also, although ive been told i should have APIC disabled, the code above says: Local APIC disabled by Bios -- reenabling which i dont understand

On another note, when i was installing centOS a few weeks ago, i had to type linux resolution=800x600
just before installing or i would get a blank screen. Im not sure if this is connected to my current problem, but it seems like its the same kind of thing.

Thanks for any help with this.
Kind Regards,
Buydemon