Find the answer to your Linux question:
Results 1 to 2 of 2
ok heres the deal. I am using Ubuntu edgy on a 64bit system trying to install democracy from the site. I DL the right file, then it tells me to: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    4

    democracy problem


    ok heres the deal. I am using Ubuntu edgy on a 64bit system trying to install democracy from the site. I DL the right file, then it tells me to:

    * install the packages mozilla-browser and mozilla-psm from ubuntu's repositories with the following command (or using Synaptic Package Manager): sudo apt-get install mozilla-browser mozilla-psm (i did this)

    * double click (or right click and select "Open with gdebi") on the deb files so they are opened with gdebi, first democracyplayer-data_0.8.4.1-1_all.deb and after that democracyplayer_0.8.4.1-1_i386.deb

    when I try to open with gdebi i get this error: Conflicts with the installed package 'j2re1.4'
    I am new to Ubuntu, very noobish i need some help fixing this.

    P.S. i am trying to use other video players because when i click any video file to open with VLC or moive player it auto logs me out! then i have to re login

  2. #2
    Linux Newbie tvilkov's Avatar
    Join Date
    Jan 2007
    Location
    Moscow
    Posts
    136
    I've had a similar problem with every media player I tried on Fedora Core 6, it froze then logged me out. I am using ATI Radeon X1650 256Mb with fglrx drivers. The problem was in my xorg.conf file - I had removed the line that said

    Section...
    Option "composite" "disable" -removed

    After that it seems to work. Be carefull when messing with your xorg.conf file, trust me!
    Gentoo 2.6.24 amd64
    AMD Anthlon 64 X2, 2 GB RAM, Asus M2N-MX, nVidia GeForce 9600GT 512Mb, 250Gb + 160Gb HDDs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •