Find the answer to your Linux question:
Results 1 to 8 of 8
http://tilda.sourceforge.net/wiki/index.php/Main_Page its suposed to bring down your terminal in a first person like window...and id like for it to work because im always in the terminal running programs. ive installed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! redpenguin850's Avatar
    Join Date
    Apr 2006
    Location
    LOUISIANA
    Posts
    42

    Cool has anyone used the tilda terminal?


    http://tilda.sourceforge.net/wiki/index.php/Main_Page



    its suposed to bring down your terminal in a first person like window...and id like for it to work because im always in the terminal running programs.

    ive installed it on my Ubuntu 6.06 machine, but the only way it runs is if i do some type of command in the terminal to open up the control panel for tilda...and i then press the shortcut key for it and it comes up...but i exit out the terminal, and so does tilda!

    wondering if anyone had any answers or a better way to install it...

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    never used it but try this... press Alt+F2 and type the command to open control panel of tilda.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Linux Engineer Zelmo's Avatar
    Join Date
    Jan 2006
    Location
    Riverton, UT, USA
    Posts
    1,001
    I once used something similar called Yakuake. As I understand it, it's just a script that calls up an aterm with arguments that specify the size and placement of the terminal. So typing "exit" will make the terminal go away, as with any other terminal emulator. What you want to do instead is hit whatever key combo is set to scroll it back up; never type exit.
    Stand up and be counted as a Linux user!

  4. #4
    Just Joined! {-n()rx-}'s Avatar
    Join Date
    Jan 2007
    Location
    London
    Posts
    10

    Problem hopefuly fixed.

    Hi. i just read your post on tilda and thought it sounded cool.
    I installed it and came accross the same problem you did with it having to have another terminal open (not being able to "exit"), but was very easy to overcome.
    I use Fluxbox as my window manager, and all i did was put "tilda -b -t 75 -f snap 12 &" in ~/.fluxbox/startup.
    I have never used Ubuntu, but all you need to do is make Tilda run on startup, with all the attributes you want it with, then you will be able to use it without any other terminals open, using its keybinding.
    Hope it works for you too, post back if it doesnt...or does

  5. #5
    Just Joined! redpenguin850's Avatar
    Join Date
    Apr 2006
    Location
    LOUISIANA
    Posts
    42
    Quote Originally Posted by {-n()rx-}
    Hi. i just read your post on tilda and thought it sounded cool.
    I installed it and came accross the same problem you did with it having to have another terminal open (not being able to "exit"), but was very easy to overcome.
    I use Fluxbox as my window manager, and all i did was put "tilda -b -t 75 -f snap 12 &" in ~/.fluxbox/startup.
    I have never used Ubuntu, but all you need to do is make Tilda run on startup, with all the attributes you want it with, then you will be able to use it without any other terminals open, using its keybinding.
    Hope it works for you too, post back if it doesnt...or does
    awesome. ill try it once i get off of work.

    thanks.

  6. #6
    Just Joined! {-n()rx-}'s Avatar
    Join Date
    Jan 2007
    Location
    London
    Posts
    10
    No. thank you and, no problem.
    What would also work is maybe running it from a menu somewhere, or if Ubuntu has a "run command" option where you could run it without using a terminal.

  7. #7
    Just Joined! redpenguin850's Avatar
    Join Date
    Apr 2006
    Location
    LOUISIANA
    Posts
    42
    Quote Originally Posted by {-n()rx-}
    No. thank you and, no problem.
    What would also work is maybe running it from a menu somewhere, or if Ubuntu has a "run command" option where you could run it without using a terminal.
    totally, to fix that all i did was in my session manager under system, preferences, then sessions, the last tab on the right lets you add startup commands, all i did was type in tilda, ctrl+alt+backspace, and it worked! came up with no problem without the terminal window on startup.

  8. #8
    Just Joined! {-n()rx-}'s Avatar
    Join Date
    Jan 2007
    Location
    London
    Posts
    10
    Excellent.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •