Find the answer to your Linux question:
Results 1 to 2 of 2
SO i wanted to set up my evolution to start using it for mail etc. The only IMAP/SMTP acct i have is form aol.com. I set up the acct using ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2004
    Posts
    48

    Ximian IMAP fails


    SO i wanted to set up my evolution to start using it for mail etc. The only IMAP/SMTP acct i have is form aol.com. I set up the acct using the correct servers, IMAP/SMTP.aol.com. I know they are correct because i checked beforehand. Now i can send mail throught eh the SMTP but for some reason the IMAP seems to be failing. Everytime it tries to update and find new mail i get an error,

    Error while 'Scanning folders in "IMAP server imap.aol.com"':
    Server unexpectedly disconnected: Connection reset by peer
    Now my acct is still active, my password is right, and i can SEND mail, why is the IMAP server not responding or whatever. Can anyone let me know if they have any ideas or have seen similar problems etc....

    thanks

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    I didn't have the same problem, but in Evolution, IMAP would only work intermitently. I had some other problems with it, too, and after I lost a bunch of mail, I just gave up with it all together.

    Sorry. Maybe try Kontact?

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •