Find the answer to your Linux question:
Results 1 to 2 of 2
First, I'm a Linux newbie so simple suggestions/questions/etc Have had OpenSuse 10.2 running fine for a few weeks as a dual boot with XP. Opera 9.10 (if I remember) was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! llebcire's Avatar
    Join Date
    Dec 2006
    Posts
    33

    Question Opera quit loading - Suse 10.2 - Mozilla Fine


    First, I'm a Linux newbie so simple suggestions/questions/etc

    Have had OpenSuse 10.2 running fine for a few weeks as a dual boot with XP.

    Opera 9.10 (if I remember) was part of the default install and worked fine. Since the install, I've done a few manual and I would assume several automated system updates without any problems. I don't really know what all I've installed to this point as I just click whatever's in the update list. I didn't add anything Saturday night as I wasn't on the machine.

    The weird thing is that Opera worked fine Saturday night and wouldn't as of Sunday (yesterday). When I launch the application, I get the bouncing "O" icon with the cursor, it indicates the program in the task bar, then it all disappears after a minute or so.

    So far:
    I've rebooted the machine
    Updated w/Yast
    Removed and re-installed
    Removed again and tried to install latest version from Opera.com w/Yast (right click->actions->install w/Yast). Got some error message about another program accessing the packages (or something to that effect - my questions about that belong elsewhere).

    As of now, Opera is not installed.

    What would everyone's suggestions be? Opera's website doesn't have the most info and I didn't find anything like this with either a Google or forum search.

    Like I mentioned, I'm new to Linux so I have no idea how to look @ logs/errors/etc. of what the problem might be.

    Thanks!!

  2. #2
    Just Joined! llebcire's Avatar
    Join Date
    Dec 2006
    Posts
    33

    Fixed

    Did a bunch of updates and installed 9.2 - seems to work fine now.

    This sure is different than XP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •