Find the answer to your Linux question:
Results 1 to 2 of 2
I have installed SUSE 9.1 Pro alongside Win 98v2 on a network PC running off a Netgear DG814 DSL modem/router. The "gateway" PC is running Win XP. During installation I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    pcj
    pcj is offline
    Just Joined!
    Join Date
    Jun 2004
    Posts
    1

    Network problems with SUSE 9.1


    I have installed SUSE 9.1 Pro alongside Win 98v2 on a network PC running off a Netgear DG814 DSL modem/router. The "gateway" PC is running Win XP.
    During installation I selected the DHCP option and all seemed to be going well.
    However, when I came to the 'Test Internet Connection' stage, the test failed. The ERROR message feedback was "DHCP client is already running on etho".
    I have tried entering IP addresses manually but get the ERROR message "Address is incorrect". I have tried varying the last IP number to avoid duplication but this made no difference.
    The browser reports "Error Occured While Loading".
    I have had another WindowsXP PC running successfully on the same network line.
    Any suggestions will be gratefully received???
    pj

  2. #2
    Just Joined!
    Join Date
    May 2004
    Location
    Northwestern New Jersey
    Posts
    72
    open up a terminal and check what the output of 'ifconfig' is. Also, try pinging a box on the network from within the terminal try ping -c 3 (ipaddress) and see if it can return any information. From what you said about the "Test Connection" thing, it seems that your network card already has DHCP going on it... are you using a second network card in the computer? Did you try and switch something on these settings to try and make it ask the DHCP server for a responce again?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •