Find the answer to your Linux question:
Results 1 to 2 of 2
Hey all, I noticed that my k3b 10.7 has trouble writing audio cds in dao mode. The first 2 tracks work and then the cd is unreadable. In tao it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    2

    k3b and audio burning issue


    Hey all,

    I noticed that my k3b 10.7 has trouble writing audio cds in dao mode. The first 2 tracks work and then the cd is unreadable. In tao it works fine, but then you cannot write cd text nor eliminate the 2 sec pre-gaps. I'm currently using suse9.1 but had the same problem with k3b in PcLinuxOs. The burner is a Lite-On LTR-48246S, DMA enabled on nforce2 platform.

    Im not sure if anybody had this problem b4 as I could not find any posts, I'm wondering if it's an isolated problem. The burner itself works fine since i can burn audio cds in dao with cd text and no pregap under XP.

    thx for any ideas u may have,

  2. #2
    Just Joined!
    Join Date
    May 2004
    Posts
    19
    mine is lite-on 52246S, i have no probs using k3b with my burner. [though im running mdk 9.2]

    Sounds like it's an isolated incident...

    BTW, how old is the burner ? My friend's burner went on the fritz after it would burn the first couple tracks, then end up with coasters.

    have you installed anything recently, cd-wise [i..e new drivers, etc.]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •