Find the answer to your Linux question:
Results 1 to 2 of 2
Originally Posted by kagiso01 Hello all! Linux newbie here. I have a curious problem. I have a Dell machine with WinXP in one partition and Linux RedHat in the other ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2007
    Posts
    8

    Mozilla Won't Start


    Quote Originally Posted by kagiso01 View Post
    Hello all! Linux newbie here.

    I have a curious problem. I have a Dell machine with WinXP in one partition and Linux RedHat in the other partition.

    When I am logged in as root, I can open up Mozilla no problem. When I log in with my non-root login, then if I click on the Mozilla icon, then the little hourglass just spins, and spins but then eventually quits and Mozilla fails to open. As far as I can tell, the Mozilla icon is pointing to the same thing ("mozilla %u") in both the root logon and the non-root logon.

    Any ideas what gives?
    thanks.
    --Nick
    eh ! i have similar problem with slw9.0 mozilla1.3. Mozilla icon spins and spins and finally nothing happen !!! I re-install the pkg, it din work..(several times).then i gave up n got some old Nestscape 6.xx, then i got a browser working,, but the limitation is - I cant get into my Yahoo mail ??? >>it quits... but i can get into my hotmail and mail.com. Looks like security in Yahoo-mail is much stringent.. anybody any similar occurence,, pls..

  2. #2
    Linux User glennzo's Avatar
    Join Date
    Sep 2004
    Location
    Salem, Mass
    Posts
    464
    Run Mozilla from a terminal as regular user and see if you get any error text.
    Glenn
    Powered by Fedora

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •