Find the answer to your Linux question:
Results 1 to 3 of 3
when I boot up blender either in full screen or windowed, it will take a long time for the buttons and options on the bottom to load, I have to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    60

    Blender lags


    when I boot up blender either in full screen or windowed, it will take a long time for the buttons and options on the bottom to load, I have to mouse over them so some will show up, and then finally they all do. However, when the bottom panel loads, part of the top portion of my window will gray out, and they just flip back and forth.

    I am running Ubuntu feisty with and ATI card with 128 ram, 1 gig of ram in my computer, on a Dell Inspiron 5100.

  2. #2
    Linux User netstrider's Avatar
    Join Date
    Jul 2005
    Location
    South Africa
    Posts
    478
    Are you by any chance running Beryl/Compiz too? I've found that with some applications you get some bugs while running them with Beryl. I can't think that it can be a display driver issue, I mean it's just a couple of buttons so I can't think that installing the ATi drivers might resolve the problem, however they are in the Ubuntu repositories in case you don't have them, give it a shot!

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    60
    I installed the ATI Radeon Mobility driver, and I made sure that I don't even have Beryl installed, and neither seems to help. I'll look to see if there is quality settings on blender i can change.

    This confuses me because I have run blender on a system with worse specs than this.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •