I installed giFT along with the OpentFT, and Gnutella plug-ins. I also ran the gift-setup, however I needed a client, so I downloaded giFTui and when I tried ./configure I got this error message:

configure: error: Library requirements (libgift >= 0.10.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

I've searched around and it seems that this is a common problem however I have found no answers.