Find the answer to your Linux question:
Page 1 of 319 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 6363

Forum: Applications

Request help with installing, configuring, or using Linux applications, programs, and software

  1. Is there a Cold Turkey alternative for Linux?

    This is the one program I need or else I won't be able to switch to Linux: getcoldturkeycom It's only available for Windows and Mac OS X.

    Started by Verify, 4 Days Ago
    • Replies: 1
    • Views: 707
    4 Days Ago Go to last post
  2. ODP (OpenOffice) corrupted repair

    I am working on a Impress slide (Powerpoint odp file) using OpenOffice and the Fedora crashed. Now I reboot the computer and the file cannot be...

    Started by ufmale, 05-07-2011
    • Replies: 3
    • Views: 4,870
    3 Weeks Ago Go to last post
  3. logrotate configuration

    Hi want to rotate a log every day, zip it and move to another folder. the file name is like this : client-server.2017-05-22.log i want to zip all...

    Started by developerlearn999, 3 Weeks Ago
    • Replies: 3
    • Views: 978
    3 Weeks Ago Go to last post
  4. Krusader comments

    Hi, W/O getting into the why and wherefore I have used Konqueror as an alternate to Dolphin, especially when needing to "do root" for a decade or...

    Started by woodsmoke, 4 Weeks Ago
    • Replies: 0
    • Views: 175
    4 Weeks Ago Go to last post
  5. logrotate "prerotate" not working

    I have a script that does some work for me. If I run it manually the script works fine. If I try to call it within logrotate it never works. I...

    Started by jdh239, 4 Weeks Ago
    • Replies: 2
    • Views: 653
    4 Weeks Ago Go to last post
  6. Question ALSA and JACK audio server NEED HELP

    Hello. I wish to achieve bitperfect sound play with all multimedia applications on Ubuntu Linux. To achieve that, I think of using ALSA linux sound...

    Started by vizkeresztpir, 10-13-2017
    2 Pages
    1 2
    • Replies: 14
    • Views: 656
    10-17-2017 Go to last post
  7. Installing applications on Kali and they disappear after reboot!

    Using Kali on usb and having problems making the installed apps stick to the os. The app works fine, only it disappears after the reboot. How do I...

    Started by Maikipile, 09-25-2017
    • Replies: 6
    • Views: 1,251
    10-16-2017 Go to last post
  8. Nagios reporting labs-boba-datanode-lv-142/__Mounts is CRITICAL

    Nagios reporting labs-boba-datanode-lv-142/__Mounts is CRITICAL CRIT: /data10 doesnt exist on filesystem Here are some details from the system. I...

    Started by lokesh4468, 10-14-2017
    • Replies: 0
    • Views: 203
    10-14-2017 Go to last post
  9. looking for exe/script to send simple Email from cmdline using SSL/TLS

    Hi - I have an older CentOS box that has very limited use, but it does have to send short Email notifications. I currently use the well-known...

    Started by jeffw_00, 10-08-2017
    • Replies: 0
    • Views: 795
    10-08-2017 Go to last post
  10. LibreOffice Templates and Custom Distro

    Hello, I have a custom Linux distro in which I'm trying to get templates for LibreOffice to ship by default. Is there a location they need to be...

    Started by TheOuterLinux, 09-03-2016
    • Replies: 4
    • Views: 2,427
    10-05-2017 Go to last post
  11. Problems installing JasperSoft

    I'm attempting to install jaspersoft on a CentOS virtual machine. I'm running Tomcat 7. When I run the ./js-install-ce.sh file I'm getting an error...

    Started by pwilson, 10-04-2017
    • Replies: 3
    • Views: 334
    10-04-2017 Go to last post
  12. Looking for a specific kind of Mind Mapping software

    I need a specific type of application that can help me map out a special type of social network. I need something that can help me figure out...

    Started by mindsword, 04-17-2017
    • Replies: 4
    • Views: 1,316
    10-03-2017 Go to last post
  13. Evolution, Contacts & Calendar no display. Office365, Ubuntu 16.04

    Odly, I'm not finding any users of Evolution with Office365 Exchange. Only some of the folders sync, the contacts and calendar entries are not...

    Started by Aaron1, 03-04-2017
    • Replies: 1
    • Views: 1,071
    10-03-2017 Go to last post
  14. Regarding Festival text2wave

    Hello everyone. Our admin just installed the festival on our FreeBSD server and I'm trying to get the text2wave running. Changed the path to the...

    Started by Rashuan, 07-17-2017
    • Replies: 1
    • Views: 912
    10-03-2017 Go to last post
  15. how to check if a truecrypt container is corrupt?

    about a month ago, a problem occurred while viewing a file on my true crypt container: my computer froze up!. so then i had no choice but to force my...

    Started by kiddy-grade, 09-22-2017
    • Replies: 0
    • Views: 873
    09-22-2017 Go to last post
  16. Dropping special characters

    I'm trying to drop the character ^M from my piped command, however, I can't seem to get it to drop. In one terminal window, I am running echo...

    Started by SuperDude123, 09-06-2017
    • Replies: 3
    • Views: 1,676
    09-09-2017 Go to last post
  17. Exclamation MPICH2 error: relocation R_X86_64_32 against `.rodata.str1.8'

    I was installing GROMACS, a molecular dynamics solver with MPI in my server. I have installed mpich2 using --enable-shared option and still I'm...

    Started by souparnoa, 08-18-2017
    • Replies: 3
    • Views: 2,259
    08-22-2017 Go to last post
  18. Find and replace multiple values between two files

    Hi, I'm Matiasfrom Argentina. First of all, I'm sorry about my bad english. My problem is the next: I have two files, one is "Index" and the other is...

    Started by matias_bermann, 08-10-2017
    • Replies: 4
    • Views: 1,068
    08-12-2017 Go to last post
  19. Light media player for old PC

    Hello, I have an old PC with xubuntu on it. I usually use VLC for watching videos and it works fine, but I've found it's pretty heavy on resources....

    Started by allin, 08-01-2017
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,463
    08-06-2017 Go to last post
  20. Xrdp Shows Blank Screen, Then it Turns Black, and then it Disconnects

    Hi all, I hadn't tried remote access from my Windows boxes to my Fedora Xrdp servers for about 4-5 months. It worked fine then. When I tried...

    Started by mlavie, 07-20-2017
    • Replies: 8
    • Views: 2,829
    07-26-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •