Find the answer to your Linux question:
Page 1 of 318 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 6359

Forum: Applications

Request help with installing, configuring, or using Linux applications, programs, and software

  1. Dropping special characters

    I'm trying to drop the character ^M from my piped command, however, I can't seem to get it to drop. In one terminal window, I am running echo...

    Started by SuperDude123, 1 Week Ago
    • Replies: 3
    • Views: 1,202
    1 Week Ago Go to last post
  2. Exclamation MPICH2 error: relocation R_X86_64_32 against `.rodata.str1.8'

    I was installing GROMACS, a molecular dynamics solver with MPI in my server. I have installed mpich2 using --enable-shared option and still I'm...

    Started by souparnoa, 4 Weeks Ago
    • Replies: 3
    • Views: 2,030
    3 Weeks Ago Go to last post
  3. Find and replace multiple values between two files

    Hi, I'm Matiasfrom Argentina. First of all, I'm sorry about my bad english. My problem is the next: I have two files, one is "Index" and the other is...

    Started by matias_bermann, 08-10-2017
    • Replies: 4
    • Views: 950
    08-12-2017 Go to last post
  4. Light media player for old PC

    Hello, I have an old PC with xubuntu on it. I usually use VLC for watching videos and it works fine, but I've found it's pretty heavy on resources....

    Started by allin, 08-01-2017
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,051
    08-06-2017 Go to last post
  5. Xrdp Shows Blank Screen, Then it Turns Black, and then it Disconnects

    Hi all, I hadn't tried remote access from my Windows boxes to my Fedora Xrdp servers for about 4-5 months. It worked fine then. When I tried...

    Started by mlavie, 07-20-2017
    • Replies: 8
    • Views: 2,471
    07-26-2017 Go to last post
  6. Question QEMU workaround for NPT / RVI ?

    Does anyone know of a workaround for KVM-AMD's NPT (Nested Page Tables, aka RVI) failure? With NPT on, by default, it maintains CPU performance but...

    Started by LinuxPhreak, 07-22-2017
    • Replies: 0
    • Views: 418
    07-22-2017 Go to last post
  7. Regarding Festival text2wave

    Hello everyone. Our admin just installed the festival on our FreeBSD server and I'm trying to get the text2wave running. Changed the path to the...

    Started by Rashuan, 07-17-2017
    • Replies: 0
    • Views: 776
    07-17-2017 Go to last post
  8. [SOLVED] How do you disable or lower debugging information for ntpd?

    ntpd is continuously filling up my /var/log/messages. Is there a way to reduce the output or disable ntpd logging altogether? It makes it difficult...

    Started by edomingox, 07-03-2017
    • Replies: 3
    • Views: 1,869
    07-05-2017 Go to last post
  9. Question Virtual floppy drive / simulate floppy drive / block device

    I'm trying to use an old program (EMT4UNIX) that works fine with physical floppy drives, but doesn't work with floppy images or loop devices. The...

    Started by tauro_kpo, 04-28-2017
    • Replies: 1
    • Views: 2,780
    06-19-2017 Go to last post
  10. WPS Office and Adobe Acrobat Reader on ARM devices

    An interesting case of using different pieces of software on ARM-based devices (Raspberry Pi, Odorid and NanoPC) includes WPS Office and Adobe...

    Started by suns, 06-13-2017
    • Replies: 0
    • Views: 1,250
    06-13-2017 Go to last post
  11. Remote desktop for Raspberry Pi (or other ARMs)

    TeamViewer, VNC or SSH + X11 are the 3 ways to run a remote desktop on Raspberry Pi. Learn the details from my article and chose the best one for...

    Started by suns, 06-08-2017
    • Replies: 1
    • Views: 944
    06-08-2017 Go to last post
  12. Automatic backup on ARM devices (hints)

    If you need to build up an automatic backup process on an ARM device, learn this tutorial for setting up CrashPlan on Raspberry Pi as an example. You...

    Started by suns, 06-07-2017
    • Replies: 0
    • Views: 291
    06-07-2017 Go to last post
  13. webcam issues

    Can anyone help me i am having problems with my webcam in Skype and whatsapp the image is upside down but in cheese its fine any ideas

    Started by MontyT, 06-06-2017
    • Replies: 1
    • Views: 293
    06-06-2017 Go to last post
  14. cursor disappearing in terminal

    I am currently running aircrack and as soon as I type in airodump-ng I get all the networks listed, but I cannot proceed to type in any commands....

    Started by telavidico, 05-19-2017
    • Replies: 1
    • Views: 676
    06-04-2017 Go to last post
  15. Virtual machine for Raspberry Pi

    There is a number of virtual machines to use on Raspberry Pi devices. One of them is ExaGear, which is said to be quite stable and fast. Here is the...

    Started by suns, 05-22-2017
    • Replies: 1
    • Views: 632
    06-02-2017 Go to last post
  16. Dropbox on Raspberry Pi

    The way of hosting the files, using Dropbox right from your RPi device. I describe the experience here - eltechs(.)com/run-dropbox-on-raspberry-pi/...

    Started by suns, 05-26-2017
    • Replies: 1
    • Views: 502
    06-02-2017 Go to last post
  17. Help with Nicotine Plus Soulseek client

    Hello all. I am having massive trouble with Nicotine Plus. I have learned to use apt-get to install Nicotine on my chromebook. I do not have an intel...

    Started by ccmetalhead, 05-21-2017
    • Replies: 3
    • Views: 1,167
    05-29-2017 Go to last post
  18. Best video editor / OS for video editing

    hi all, this is my first post on the forum! ive played around with Linux a few times over the past 5 years and i enjoy it! i currently am using a Mac...

    Started by impactsangle, 05-24-2017
    • Replies: 1
    • Views: 426
    05-29-2017 Go to last post
  19. initgroups() fails

    In /etc/passwd my group is 2001. In /etc/group, group 2001 has no list of userids. When my C program attempts to do initgroups specifying my...

    Started by degenaro, 05-23-2017
    • Replies: 0
    • Views: 391
    05-23-2017 Go to last post
  20. Question Permission for the log files

    Hi, Can some one guide me what should be the minimal permission for the log files in the linux system? should it contain execute permission or...

    Started by vedanu, 05-19-2017
    • Replies: 2
    • Views: 969
    05-19-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts