Find the answer to your Linux question:
Page 1 of 319 1 2 3 4 5 11 51 101 ... LastLast
Threads 1 to 20 of 6366

Forum: Applications

Request help with installing, configuring, or using Linux applications, programs, and software

  1. logrotate "prerotate" not working

    I have a script that does some work for me. If I run it manually the script works fine. If I try to call it within logrotate it never works. I...

    Started by jdh239, 1 Day Ago
    • Replies: 0
    • Views: 313
    1 Day Ago Go to last post
  2. Question ALSA and JACK audio server NEED HELP

    Hello. I wish to achieve bitperfect sound play with all multimedia applications on Ubuntu Linux. To achieve that, I think of using ALSA linux sound...

    Started by vizkeresztpir, 1 Week Ago
    2 Pages
    1 2
    • Replies: 14
    • Views: 495
    5 Days Ago Go to last post
  3. Installing applications on Kali and they disappear after reboot!

    Using Kali on usb and having problems making the installed apps stick to the os. The app works fine, only it disappears after the reboot. How do I...

    Started by Maikipile, 3 Weeks Ago
    • Replies: 6
    • Views: 1,151
    6 Days Ago Go to last post
  4. Nagios reporting labs-boba-datanode-lv-142/__Mounts is CRITICAL

    Nagios reporting labs-boba-datanode-lv-142/__Mounts is CRITICAL CRIT: /data10 doesnt exist on filesystem Here are some details from the system. I...

    Started by lokesh4468, 1 Week Ago
    • Replies: 0
    • Views: 136
    1 Week Ago Go to last post
  5. looking for exe/script to send simple Email from cmdline using SSL/TLS

    Hi - I have an older CentOS box that has very limited use, but it does have to send short Email notifications. I currently use the well-known...

    Started by jeffw_00, 2 Weeks Ago
    • Replies: 0
    • Views: 731
    2 Weeks Ago Go to last post
  6. LibreOffice Templates and Custom Distro

    Hello, I have a custom Linux distro in which I'm trying to get templates for LibreOffice to ship by default. Is there a location they need to be...

    Started by TheOuterLinux, 09-03-2016
    • Replies: 4
    • Views: 1,781
    2 Weeks Ago Go to last post
  7. Problems installing JasperSoft

    I'm attempting to install jaspersoft on a CentOS virtual machine. I'm running Tomcat 7. When I run the ./ file I'm getting an error...

    Started by pwilson, 2 Weeks Ago
    • Replies: 3
    • Views: 259
    2 Weeks Ago Go to last post
  8. Looking for a specific kind of Mind Mapping software

    I need a specific type of application that can help me map out a special type of social network. I need something that can help me figure out...

    Started by mindsword, 04-17-2017
    • Replies: 4
    • Views: 1,230
    2 Weeks Ago Go to last post
  9. Evolution, Contacts & Calendar no display. Office365, Ubuntu 16.04

    Odly, I'm not finding any users of Evolution with Office365 Exchange. Only some of the folders sync, the contacts and calendar entries are not...

    Started by Aaron1, 03-04-2017
    • Replies: 1
    • Views: 807
    2 Weeks Ago Go to last post
  10. Regarding Festival text2wave

    Hello everyone. Our admin just installed the festival on our FreeBSD server and I'm trying to get the text2wave running. Changed the path to the...

    Started by Rashuan, 07-17-2017
    • Replies: 1
    • Views: 868
    2 Weeks Ago Go to last post
  11. how to check if a truecrypt container is corrupt?

    about a month ago, a problem occurred while viewing a file on my true crypt container: my computer froze up!. so then i had no choice but to force my...

    Started by kiddy-grade, 4 Weeks Ago
    • Replies: 0
    • Views: 798
    4 Weeks Ago Go to last post
  12. Dropping special characters

    I'm trying to drop the character ^M from my piped command, however, I can't seem to get it to drop. In one terminal window, I am running echo...

    Started by SuperDude123, 09-06-2017
    • Replies: 3
    • Views: 1,590
    09-09-2017 Go to last post
  13. Exclamation MPICH2 error: relocation R_X86_64_32 against `.rodata.str1.8'

    I was installing GROMACS, a molecular dynamics solver with MPI in my server. I have installed mpich2 using --enable-shared option and still I'm...

    Started by souparnoa, 08-18-2017
    • Replies: 3
    • Views: 2,122
    08-22-2017 Go to last post
  14. Find and replace multiple values between two files

    Hi, I'm Matiasfrom Argentina. First of all, I'm sorry about my bad english. My problem is the next: I have two files, one is "Index" and the other is...

    Started by matias_bermann, 08-10-2017
    • Replies: 4
    • Views: 988
    08-12-2017 Go to last post
  15. Light media player for old PC

    Hello, I have an old PC with xubuntu on it. I usually use VLC for watching videos and it works fine, but I've found it's pretty heavy on resources....

    Started by allin, 08-01-2017
    3 Pages
    1 2 3
    • Replies: 20
    • Views: 1,264
    08-06-2017 Go to last post
  16. Xrdp Shows Blank Screen, Then it Turns Black, and then it Disconnects

    Hi all, I hadn't tried remote access from my Windows boxes to my Fedora Xrdp servers for about 4-5 months. It worked fine then. When I tried...

    Started by mlavie, 07-20-2017
    • Replies: 8
    • Views: 2,646
    07-26-2017 Go to last post
  17. Question QEMU workaround for NPT / RVI ?

    Does anyone know of a workaround for KVM-AMD's NPT (Nested Page Tables, aka RVI) failure? With NPT on, by default, it maintains CPU performance but...

    Started by LinuxPhreak, 07-22-2017
    • Replies: 0
    • Views: 448
    07-22-2017 Go to last post
  18. [SOLVED] How do you disable or lower debugging information for ntpd?

    ntpd is continuously filling up my /var/log/messages. Is there a way to reduce the output or disable ntpd logging altogether? It makes it difficult...

    Started by edomingox, 07-03-2017
    • Replies: 3
    • Views: 1,950
    07-05-2017 Go to last post
  19. Question Virtual floppy drive / simulate floppy drive / block device

    I'm trying to use an old program (EMT4UNIX) that works fine with physical floppy drives, but doesn't work with floppy images or loop devices. The...

    Started by tauro_kpo, 04-28-2017
    • Replies: 1
    • Views: 2,849
    06-19-2017 Go to last post
  20. WPS Office and Adobe Acrobat Reader on ARM devices

    An interesting case of using different pieces of software on ARM-based devices (Raspberry Pi, Odorid and NanoPC) includes WPS Office and Adobe...

    Started by suns, 06-13-2017
    • Replies: 0
    • Views: 1,301
    06-13-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts