I am facing some problems in deploying my application for lower version of qt.

Printable View