need to install qt-1.4 but can't due to compatibility issues

Printable View