Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
I have similar problems on my Arch Linux. I have a macbook with OSX dual boot. Everything works fine in OSX from what I can see. Further, I did not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Sep 2011
    Posts
    2

    I have similar problems on my Arch Linux. I have a macbook with OSX dual boot. Everything works fine in OSX from what I can see.

    Further, I did not notice these problems at home, but I do notice them at work.

    I tried to add "alias net-pf-10 off" to a .conf file in /etc/modprobe.d/, but that did not help after restart. Haven't tried "options ipv6 disable=1" yet.

    Could this be caused by other stuff? Are there some recent changes which can have caused this problem?

  2. #12
    Just Joined!
    Join Date
    Mar 2009
    Posts
    26

    internet very slo

    check the the beginners guide at the ARCH wiki, it mentions the host name setup and the effect on internet function.

  3. #13
    Just Joined!
    Join Date
    Sep 2011
    Posts
    2
    Yep thanks, I figured it out in the end and it was a stupid mistake on my side. I don't remember 100% right now, but I think I'd done something like making a second wired connection in my network manager, and that one was "activated". Now instead of simply not giving an internet connection, it was jumping back and forth between these manual settings and the auto-dhcp settings, which gave me sporadic network connection.

    My problem was not related...

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •