Find the answer to your Linux question:
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By pouar
when I upgraded cups 1.6 it says it can't find the printer, I'm using the HP LaserJet 3320 MFP Foomatic/Postscript driver just like during cups 1.5, I think it might ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! pouar's Avatar
    Join Date
    Dec 2011
    Posts
    18

    problem with cups 1.6


    when I upgraded cups 1.6 it says it can't find the printer, I'm using the HP LaserJet 3320 MFP Foomatic/Postscript driver just like during cups 1.5, I think it might be a configuration error but I don't know what, I would like to solve this before 1.6 makes it out of testing

  2. #2
    Just Joined! pouar's Avatar
    Join Date
    Dec 2011
    Posts
    18
    just to let you know I have avahi configured for this

  3. #3
    Just Joined! pouar's Avatar
    Join Date
    Dec 2011
    Posts
    18
    I think I soved it with follwing this:
    wiki.archlinux.org/index.php/Avahi#Hostname_resolution
    Dapper Dan likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •