Find the answer to your Linux question:
Results 1 to 4 of 4
Hello im running through my first install/setup of arch and i have it all installed but not set up like the gui and such. But when ever i boot up ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148

    Internet connection problems


    Hello im running through my first install/setup of arch and i have it all installed but not set up like the gui and such. But when ever i boot up and try to connect to the internet i cant because it wont stay connected and i use wpa_supplicant/wpa_passphrase and it just freezes and i cant finish setup unless im connected to the internet
    plz help!?

  2. #2
    Just Joined! dono725's Avatar
    Join Date
    Sep 2012
    Location
    NSW, Australia
    Posts
    28
    It sounds like an authentication problem with your wireless connection point, if you are sure your wireless settings are correct. I'd try connecting with Ethernet to see if that works, if that doesn't work if it is a new installation try installing it again. If you are using arch you probably know more than me, if you are a beginner try something easier to use from what I've heard arch is not a good choice unless you really know what you are doing.
    Good Luck Dave

  3. #3
    Linux Newbie
    Join Date
    Sep 2012
    Posts
    148
    Well i guess im an internmediat im not running arch as my main os im just trying to set it up in virtual box. Although when i do figure it out i will prob switch to that os. thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2012
    Location
    Santiago Chile
    Posts
    9
    Ypu may have to set your network settings on Virtualbox to use Bridged Networking, then assign a ip address different from the host.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •