Find the answer to your Linux question:
Results 1 to 2 of 2
Im doing my first Arch install on an old p4 computer. Everything went ok till I tried to set up a gui. The ~ character isnt correct, its coming up ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2013
    Posts
    1

    no ~ character on keyboard so unable to access ~/.xinitrc


    Im doing my first Arch install on an old p4 computer. Everything went ok till I tried to set up a gui. The ~ character isnt correct, its coming up at the top of the line a ?tilde? I tried changing keyboards then entering "reset" then trying different character maps but it still stayed the same. Ive searched and searched but could not locate this problem elsewhere and every site ive visited doesnt address the issue of changing characters, I get a code of 42 from the key when showkey is run. Any help would be appreciated thanks in advance.

  2. #2
    Linux Newbie arespi's Avatar
    Join Date
    May 2011
    Location
    Monterrey , Mexico
    Posts
    152
    Hi, in most manuals and instructions, the ~ character is short for your home directory. So if your username is forsailbyowner, in this case you should look at /home/forsailbyowner/.xinitrc or just ./xinitrc as your home dir is the one you get by default when opening a terminal.

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •