Find the answer to your Linux question:
Results 1 to 2 of 2
I just installed ArchBang on an old Acer Laptop I plan to just use as a music player. From what I've read it seems that with ArchBang Ethernet internet should ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2014
    Posts
    2

    ArchBang no internet (only loopback)


    I just installed ArchBang on an old Acer Laptop I plan to just use as a music player.

    From what I've read it seems that with ArchBang Ethernet internet should work out of the box, and some wifi(not my card though).

    The laptop has a sis900 eithernet NiC.

    When I run "lspci -v" the card appears.

    When I run "modprobe -r sis900" it says "FATAL: Module sis900 is in use"

    When I run "ip link" only the loopback appears.
    No Ethernet or wifi.

    I'm at a loss as to what to do now?

    I just want internet so I can run "sudo apt-get install xnoise" and be done with configurations/installations. I'd just manually install, but with all the dependencies, that seems like even more of a hassle than this Ethernet problem.

  2. #2
    Just Joined!
    Join Date
    Sep 2014
    Posts
    2
    I sorted out my issue, I found that inside "/sys/class/net" it had the interface listed.
    So i was able to enable it by using the name found there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •