Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Arch Fresh Install - Pacman Not Retrieving Files

    Good afternoon,

    I recently decided to give Arch Linux a go. I was able to get through the installation without any errors...until now at least.

    When I tried to install the Gnome DE into packman, it returned an error stating that "target not found". After reading some various posts on a few forums, it led me to checking the mirrorlist and pacman.conf files. I thought I may have something commented out that needed not to be. That may still be the case, even after reviewing it. (Not entirely sure here)

    Tried running the pacman -Syu command to update the lists as well, but that also resulted in numerous errors populating.

    I was hoping that someone could possibly shed some light on this for me. Any assistance is greatly appreciated!

    Attached Images Attached Images

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Virginia, USA
    'could not resolve host' means you are not resolving hostnames via dns. I suggest you look into your networking config.

  3. #3
    Linux Guru
    Join Date
    Dec 2013
    additionally you might want to prune your /etc/pacman.d/mirrorlist

  4. $spacer_open
  5. #4
    Thank you both for your responses.

    I went ahead and did a fresh install....twice actually, before realizing that my NIC wasn't in an UP state when the system started. Resolving this allowed me to connect and download the files needed to get a DE going.

    Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts