Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unhappy I have sound problems. intel HD audio 3400 series


    Hi! I have problems with my arch linux Kde 5, I am a noob, I installed arch linux, it is my first time.


    have more problems this, but, my title is about the sound.
    it's all > I have sound on my speakers, but, when I connect to my line-out, i don't have sound on it.
    Last edited by jaaziel18; 10-20-2016 at 02:56 AM. Reason: word

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    13,853
    Look at the sound control application (GUI). My guess is that the line-out is not turned on in the tool. On my Mint system, left-clicking on the sound icon show a "Sound Settings" option which will bring up a window to set that stuff for you. Not sure about arch. What GUI (if any) are you using - KDE or Gnome or other?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    maybe, but, in console, the command ''alsamixer" is not found, i tried with amixer also. next, I tried with the Kde sound admin, and differents profiles, but, not work.
    So, I search in arch wiki, editing the /etc/modprobe.d/alsa-base.conf adding a line with the index, a year ago, I solves with this. but , now don't work

    I am using KDE 5 plasma.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    13,853
    Have you tried installing pulseaudio?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  6. #5
    yes. pulseaudio is installed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •