Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! mustafa987's Avatar
    Join Date
    Oct 2017
    Location
    iraq
    Posts
    8

    ERROR: One or more files did not pass the validity check!


    Quote Originally Posted by nihili View Post
    i'll say it one last time:
    you have to investigate WHY the checksums don't match.
    hehe you are right nihili i have to know the reason or investigate it ( Unfortunately , im an university student in my last stage and my time is very limited because of study ) however i think because the package is simply out of date
    Last edited by mustafa987; 10-18-2017 at 09:51 PM.

  2. #12
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    ^ i cannot see the image.

  3. #13
    Just Joined! mustafa987's Avatar
    Join Date
    Oct 2017
    Location
    iraq
    Posts
    8
    Quote Originally Posted by nihili View Post
    ^ i cannot see the image.
    Sorry my bad ^^ , l fixed it

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    no need to post a screenshot for that.
    :-/
    a link is enough: https://aur.archlinux.org/packages/xnconvert
    did you read the comments?

  6. #15
    Just Joined! mustafa987's Avatar
    Join Date
    Oct 2017
    Location
    iraq
    Posts
    8
    -->
    i have read the comment now , and sucessfully install the program by changing the sha256sums as shown below
    Code:
    sha256sums_x86_64=('2102367a11bae51a10ff28a8f34d444fb0d1e7b14ab8da8a39c899fe1b4825a3')
    sha256sums_i686=('0f1023c2d90819b5e32432734a2b5d159e25ef1d15f0e4832d09e41777d8cd04')
    however , even though a sucessful installation process the program gui or interface is blank as one of the comment say
    realmatrix commented on 2017-09-26 11:46
    I changed checksum, installation w/o any error
    but: program starts w/o any description (no letters/symbols) on all tabs and buttons!!! It is working, but there're no texts inside the whole program
    You can change the language by flag-symbol, but no difference at all

    Maybe something wrong with gstreamer or another lib?
    Anyone an idea?

    realmatrix
    preview : [IMG=https://ibb.co/fgSKO6][/IMG]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •