Find the answer to your Linux question:
Results 1 to 2 of 2
After the new fontconfig update my fluxbox fonts got messed up - so I am assuming the update caused the problem. Was I supposed to update a config file after ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User ImNeat's Avatar
    Join Date
    Feb 2006
    Location
    N. America
    Posts
    392

    Font issues


    After the new fontconfig update my fluxbox fonts got messed up - so I am assuming the update caused the problem. Was I supposed to update a config file after the update? What else could have happend? Now my interface looks dumb with the changed fonts... heh.
    10" Sony Vaio SRX99P 850MHz P3-M 256MB RAM 20GB HD : ArchLinux
    14" Dell Inspiron 1420N 2GHz Core2Duo 2GB RAM 160GB HD : Xubuntu

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Do you have some nice fonts installed? Try:
    Code:
    pacman -S ttf-ms-fonts ttf-dejavu
    This could help the solution but if not, they are nice fonts to have .

    Try running fc-cache (as root) as well.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •