Find the answer to your Linux question:
Results 1 to 5 of 5
I can hear things in root (via Amarok, mplayer, kmix), but not as a normal user. I'm in the audio group. Any Help at all would be great...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    5

    No audio in normal user


    I can hear things in root (via Amarok, mplayer, kmix), but not as a normal user. I'm in the audio group.

    Any Help at all would be great

  2. #2
    Just Joined! {-n()rx-}'s Avatar
    Join Date
    Jan 2007
    Location
    London
    Posts
    10
    Hi, im just firing into the mist here. It could possibly be one of the following:
    1) play around with volumes (alsamixer if you use ALSA)
    2) you accessed something while root and changed certain permissions somewhere in doing so.

    Hope it helps at least. Good luck.

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    5
    Quote Originally Posted by {-n()rx-}
    Hi, im just firing into the mist here. It could possibly be one of the following:
    1) play around with volumes (alsamixer if you use ALSA)
    2) you accessed something while root and changed certain permissions somewhere in doing so.

    Hope it helps at least. Good luck.
    In alsa mixer everything is unmuted, and I don't know how I could check permissions for everything related to audio....if I can hear things in root, isn't that just the audio group?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2007
    Posts
    5
    Solved, ran alsaconf next>next>next and now everything is fine

  6. #5
    Just Joined! {-n()rx-}'s Avatar
    Join Date
    Jan 2007
    Location
    London
    Posts
    10
    HAHA. great. I had LOADS of problems getting my sound to work a while back with ALSA.

    Anyway, Cya.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •