Find the answer to your Linux question:
Page 1 of 29 1 2 3 4 5 11 ... LastLast
Threads 1 to 20 of 572

Forum: Arch Linux

Help requests related specifically to Arch Linux

  1. Any working with Arch based distros

    I had started this journey with Ubuntu Linux 14.04, dabbled with Mint Linux 17. Then started going hardcore when I switched from Debian to Arch based...

    Started by Guy_Pipili, 1 Week Ago
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,484
    10 Hours Ago Go to last post
  2. Arch love

    I used a lot of ubuntu based distros and have found that arch/arch based distros beats them all. (Keep up the good work).

    Started by kjm007, 1 Week Ago
    • Replies: 3
    • Views: 374
    1 Week Ago Go to last post
  3. Amateur looking to have my hand held while installing arch

    I've been using linux for a couple years, but only in a very limited capacity (ubuntu/mint). Finally worked up the nerve to move to something more...

    Started by sunshinegirl, 12-10-2017
    • Replies: 2
    • Views: 3,838
    12-13-2017 Go to last post
  4. Error message: failed to start vboxadd-service.service

    When I start Arch Linux in VirtualBox I get the following error message: Failed to start vboxadd.service. See 'systemctl status...

    Started by niall1974, 12-10-2017
    • Replies: 4
    • Views: 805
    12-13-2017 Go to last post
  5. Question Arch (host) with qemu/kvm (windows) gpu passthrough

    I have been trying to setup qemu/kvm with gpu passthrough for awhile now without much progress. I am following the arch wiki...

    Started by cjmick, 11-28-2017
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,052
    11-28-2017 Go to last post
  6. Question Dualboot Kali + BlackArch on USB Bootable?

    I currently own a removable SSD USB stick with 128 GB available on it. It has a high enough read/write time that it maintains persistent Kali very...

    Started by Abyssus, 11-15-2017
    • Replies: 1
    • Views: 2,201
    11-17-2017 Go to last post
  7. Arch Linux : Pacman -Syu "failed to synchronise any databases"

    Hello, before I get started I would like to say I'm a complete noob with Linux in general but anyway I keep coming across an error which is stopping...

    Started by hnrv2, 05-31-2017
    2 Pages
    1 2
    • Replies: 15
    • Views: 6,912
    11-17-2017 Go to last post
  8. Neomutt sound notification.

    Hey. I am running Arch on my crappy Vaio. Useing neomutt, I am able to recieve notifications from the command below in muttrc. Would also like a...

    Started by MarsBars, 11-13-2017
    • Replies: 1
    • Views: 889
    11-14-2017 Go to last post
  9. ERROR: One or more files did not pass the validity check!

    hi , i recently moved to arch linux i'm now trying to install several programs that i need it one of them called xnconvert it's from the AUR repo...

    Started by mustafa987, 10-14-2017
    2 Pages
    1 2
    • Replies: 14
    • Views: 3,174
    10-20-2017 Go to last post
  10. connect wifi on first login

    I installed Arch for the first time and everything goes fine. After reboot command, system restarts and prompted to login. There is no...

    Started by anuj9196, 07-03-2017
    • Replies: 3
    • Views: 1,752
    10-16-2017 Go to last post
  11. [SOLVED] GNOME Terminal log outs

    Hello all! I have recently had to reinstall gnome because an update broke it, and I have just now started using gdm. I have noticed that when I use...

    Started by awesomepilot, 10-06-2017
    • Replies: 2
    • Views: 1,671
    10-10-2017 Go to last post
  12. Running any Graphical library(e.g OpenGL) code written in c on qemu

    i'm try to make an application for ARM, but before running it on the actual board want to test it on qemu. Is it possible to run a GUI application on...

    Started by Atirch, 09-28-2017
    • Replies: 0
    • Views: 1,568
    09-28-2017 Go to last post
  13. Exclamation nftables, how to redirect all traffic to port 8080 to another ip

    I am trying to redirect all the traffic to port 8080 to my laptop which is hosting http website. Here is configuration I come up with so far:...

    Started by andros705, 09-08-2017
    • Replies: 0
    • Views: 759
    09-08-2017 Go to last post
  14. install Arch linux in Lenovo ideapad z510

    i have purchased a new laptop Lenovo ideapad Z510. i have been trying to install arch linux i have failed a lot. i always get stuck in disk...

    Started by sanjay_d, 07-03-2017
    • Replies: 1
    • Views: 9,299
    07-04-2017 Go to last post
  15. The Installed Antergos doesn't boot up

    So Hey everybody, I'm new with all this Linux installing and using so please please help me. I installed at the first time in my life Linux to the...

    Started by Wello, 05-26-2017
    • Replies: 3
    • Views: 2,930
    05-26-2017 Go to last post
  16. Angry After installing Arch with no errors, can't install GRUB

    So I basically installed everything on a partition on my disk with no problems, but then I couldnt install GRUB... It said installed with no errors,...

    Started by DarkAlphaSete, 03-18-2017
    • Replies: 3
    • Views: 5,886
    05-20-2017 Go to last post
  17. Unhappy Fatal error when trying to download ubuntu on chromebook.

    I've been attempting to download linux on my personal chrome book (using this guide:...

    Started by snoopyfun, 04-09-2017
    • Replies: 1
    • Views: 9,046
    04-09-2017 Go to last post
  18. evaluate how useful the top command and discuss how a computer technic

    For my GCSE task I have been asked to evaluate how useful the top command and discuss how a computer technician might use it alongside PS and kill in...

    Started by aj567890, 04-06-2017
    • Replies: 2
    • Views: 2,328
    04-06-2017 Go to last post
  19. I need help, does this code has an error?

    cp -R easy-rsa-2.2.0_master/easy-rsa/ /etc/openvpn/ why does nothing happens?

    Started by Arapow, 03-28-2017
    • Replies: 2
    • Views: 3,348
    03-28-2017 Go to last post
  20. Radeon HD7770

    I have xorg-server of the latest versions and xf86-video-ati from the official repository. Command: $ glxinfo |grep direct Если: Error:...

    Started by allon, 03-09-2017
    • Replies: 1
    • Views: 2,758
    03-09-2017 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts