Find the answer to your Linux question:
Page 1 of 24 1 2 3 4 5 11 ... LastLast
Threads 1 to 20 of 475

Forum: Arch Linux

Help requests related specifically to Arch Linux

  1. "-bash: /bin/ls: No such file or directory"

    Hi all, I have removed the packages using the below commands in Redhat 5.3 server. yum remove krb5-workstation krb5-libs krb5-auth-dialog I...

    Started by KarthickS, 08-28-2014
    • Replies: 1
    • Views: 356
    08-28-2014 Go to last post
  2. "ChooseFileSessionWidgets" Problem

    Hi there ! 3 days ago I decided to test Arch, installing it through, so I could understand how the whole "instalation process" works with this distro...

    Started by ifrias, 03-16-2007
    • Replies: 0
    • Views: 1,170
    03-16-2007 Go to last post
  3. 'Find' function in nano text editor?

    anybody know the command for find in nano text editor. How do I locate a specific word in a large config file?

    Started by papazulu, 06-25-2012
    • Replies: 2
    • Views: 3,941
    06-25-2012 Go to last post
  4. (none) Login, [root@(none)], bsdcpio: failed to set default locale

    Hi, I am trying to install Arch onto my Dell Dimensions l866r. I have installed Arch before but I am getting a problem this time. I go through...

    Started by jreidsma, 04-08-2012
    • Replies: 2
    • Views: 4,638
    04-12-2012 Go to last post
  5. /dev/ttyS0: Device or resource busy

    hello to everybody I have Ubuntu Lucid 10.04 installed on my Desktop and I have a PCI serial card in my computer and it has only one serial port....

    Started by cena007, 02-19-2011
    • Replies: 1
    • Views: 2,612
    02-21-2011 Go to last post
  6. /etc/rc.d/hal start FAIL

    When I type /etc/rc.d/hal start even right after installing kde, i get FAIL errro. Hal loads up normally at boot time or without any hal errors. I...

    Started by frank56, 05-21-2010
    • Replies: 0
    • Views: 1,844
    05-21-2010 Go to last post
  7. Exclamation /etc/skel administrative trouble

    ok so here is my problem. i have a kde 4.8 instal and i am looking to create a linux distro based on arch. i have all the stuff working like sound,...

    Started by thestealthyoshi, 05-29-2012
    • Replies: 6
    • Views: 1,373
    06-02-2012 Go to last post
  8. 2 Things

    I hate the way I connect to wi-fi atm and would like an alternative. The way I'm doing it right now is ip link set wlan0 up wpa_supplicant -B...

    Started by Cobra_Magick, 12-31-2011
    • Replies: 4
    • Views: 1,171
    01-02-2012 Go to last post
  9. accessing network with Libre

    I just upgraded to 11.04 and now working with the new libre as well. here is the problem. I cannot access network files with the Libre applications....

    Started by palerider, 06-08-2011
    • Replies: 0
    • Views: 955
    06-08-2011 Go to last post
  10. Post Acer 5810TZ brightness wont change

    I think the title says it all, how can I be able to change the laptop brightness via the funtion keys? volume works fine but brightness doesnt. I...

    Started by Fishbone_Beat, 12-14-2009
    • Replies: 0
    • Views: 1,621
    12-14-2009 Go to last post
  11. Acer Crystal Eye Webcam problem after update system - ArchLinux

    hi so... i have got problem witha my webcam in Acer 7720 (Acer Crystal Eye) i dont know what wrong but camera work before (3-5 month) after update...

    Started by Sc00by, 10-01-2010
    • Replies: 1
    • Views: 2,004
    11-10-2010 Go to last post
  12. Advice on Arch?

    Hey folks, Thinking about giving Arch a go on my day to day box (laptop) but had a few questions for the experienced. How "up-to-date" do they...

    Started by kveldulf980, 06-10-2008
    • Replies: 9
    • Views: 1,699
    06-16-2008 Go to last post
  13. After kernelupdate to 26-2.6.20.1-1 i get: Kernel Panic

    Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0) I have a Amilio 3834G with i guess intel chipset and scsi...

    Started by barbalander, 02-28-2007
    • Replies: 4
    • Views: 1,966
    03-01-2007 Go to last post
  14. [SOLVED] amixer mute alsa not pulse

    Hi! How can I mute alsa with amixer when pulseaudio set as default? Those two are same because of /etc/asound.conf file. amixer -D pulse sset...

    Started by Andy_Crowd, 2 Days Ago
    • Replies: 0
    • Views: 130
    2 Days Ago Go to last post
  15. another pacman problem

    ok, look at the pictures.. i think they explain it all xD

    Started by k0rfain, 12-10-2007
    • Replies: 4
    • Views: 2,474
    12-13-2007 Go to last post
  16. Answer to Arch forum registration question...

    Ok, I'm pretty sure someone's going to laugh at me for this one, but what is the answer to the Arch Linux forum registration question? ...

    Started by hail_santa, 10-03-2010
    2 Pages
    1 2
    • Replies: 11
    • Views: 12,282
    05-09-2014 Go to last post
  17. [SOLVED] Answer to Arch Linux Registration question.

    I am getting a bunch of number and letters too but it keeps saying my aweser is wrong anything more that needs to be done :confused:

    Started by awesomepilot, 09-27-2012
    • Replies: 5
    • Views: 1,070
    09-28-2012 Go to last post
  18. Antergos good Distro to learn Arch?

    Between packages that I want not being in Debian Stable and having to move to Debian Testing to get them and then Debian Testing not working with...

    Started by TNFrank, 04-16-2014
    • Replies: 9
    • Views: 1,462
    07-13-2014 Go to last post
  19. Anyone running Antergos?

    Saw this one today on the Linux Action Show(from Sunday) and wonder if anyone is running it and how's it working for ya'? Seems to be Pure Arch with...

    Started by TNFrank, 10-22-2013
    • Replies: 3
    • Views: 2,041
    10-22-2013 Go to last post
  20. Arch and Pacman 4

    Is it really as difficult as it seems to get the new pacman4 to play nice? I've spent some time reading blog posts and threads at the Arch Linux...

    Started by glennzo, 03-10-2012
    • Replies: 2
    • Views: 903
    oz
    03-20-2012 Go to last post

Page 1 of 24 1 2 3 4 5 11 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •