Find the answer to your Linux question:
Page 2 of 28 FirstFirst 1 2 3 4 5 6 12 ... LastLast
Threads 21 to 40 of 559

Forum: Arch Linux

Help requests related specifically to Arch Linux

  1. Unhappy I have soun problems. intel HD audio 3400 series

    Hi! I have problems with my arch linux Kde 5, I am a noob, I installed arch linux, it is my first time. have more problems this, but, my title...

    Started by jaaziel18, 10-20-2016
    • Replies: 4
    • Views: 1,709
    10-20-2016 Go to last post
  2. Arch Fresh Install - Pacman Not Retrieving Files

    Good afternoon, I recently decided to give Arch Linux a go. I was able to get through the installation without any errors...until now at least. ;)...

    Started by cnsdude, 09-28-2016
    • Replies: 3
    • Views: 1,370
    09-29-2016 Go to last post
  3. xset in UDEV-rule not working

    Hello, I am stuck with this udev problem for a long time now. And I can't figure it out by myself, even after doing quite some research. So I'll...

    Started by nnmaed, 07-17-2016
    • Replies: 3
    • Views: 3,794
    08-22-2016 Go to last post
  4. Arch - Periodic script execution

    Hi everyone, I just wrote a script for my system. It automatically sets the light levels of my keyboard light. This script should run in...

    Started by JoeFreedom, 08-16-2016
    • Replies: 4
    • Views: 1,192
    08-19-2016 Go to last post
  5. [SOLVED] Writing a starter

    I have a small application here. It's application.jar. I didn't write it, but I use it quite regularly. I can start it with java -jar...

    Started by JoeFreedom, 08-18-2016
    • Replies: 2
    • Views: 824
    08-19-2016 Go to last post
  6. Installing a Arch Linux on VMware

    Hello Dear friends, I tried to install Arch Linux on VMware but failed at the end, i do not know what happand. Can you friends guide me step by...

    Started by IONx64, 08-14-2016
    • Replies: 2
    • Views: 995
    08-15-2016 Go to last post
  7. Sony slt a65v camera linux hack help

    I am trying to change the menu form Japanese to English since the camera was purchased in Japan it id default built into the eprom on the camera but...

    Started by Rockets, 07-06-2016
    • Replies: 1
    • Views: 1,162
    07-06-2016 Go to last post
  8. Arch Linux Default System Language?

    Why do some of the applications still have English name/text despite the fact that I change the system language to something else? I have change...

    Started by ciscosoft, 06-06-2016
    • Replies: 1
    • Views: 2,099
    06-07-2016 Go to last post
  9. Changing DE

    I know this sounds silly, but how to change the DE? I am running Bluestar, it has the Plasma DE which I don't really care for, so I installed MATE,...

    Started by budman7, 05-28-2016
    • Replies: 0
    • Views: 950
    05-28-2016 Go to last post
  10. Cannot install with Maxwell GPU

    Hi So I have recently bought me a GTX 980Ti for my workstation/gaming computer and since my hard drive for Manjaro died a few days earlier, I had to...

    Started by KHIT, 05-27-2016
    • Replies: 1
    • Views: 883
    05-27-2016 Go to last post
  11. btrfs error could not find root 8

    I get this error during boot, my system works but I get three of these errors for some reason. They say 'btrfs error could not find root 8' ...

    Started by DrCFrankenstein, 05-12-2016
    • Replies: 1
    • Views: 2,893
    05-18-2016 Go to last post
  12. Help Installing Arch

    I have been dual booting Ubuntu on my old Windows computer and I am quite happy and skilled with it. However, recently, after a crash using Windows,...

    Started by JaydomStudios, 05-07-2016
    • Replies: 1
    • Views: 904
    05-08-2016 Go to last post
  13. Manjaro Deepin.

    Did an install of Manjaro Deepin today after running Manjaro Xfce for quite a while. I like the modern look and feel of the Deepin DE along with the...

    Started by TNFrank, 03-05-2016
    • Replies: 2
    • Views: 2,849
    04-12-2016 Go to last post
  14. Random Restarts After 5 Minutes After Logging Into GNOME

    Hello, New to Arch Linux, and I just finished installing it for the first time. Everything seemed to go pretty smoothly with out any issues,...

    Started by BeerGeekGamer, 04-11-2016
    • Replies: 2
    • Views: 1,245
    04-12-2016 Go to last post
  15. Arch can't boot due to missing wireless firmware?

    Been working on getting Arch installed on my Macbook Pro (7,1). Installed rEFInd. Then installed Arch via Evo/Lution installer. During the...

    Started by Skiutah, 07-22-2015
    • Replies: 6
    • Views: 3,850
    02-26-2016 Go to last post
  16. Exclamation Can't install Arch (or any other) Linux

    Hey. Its currently 11 pm meaning i've been working on this issue for 8 hours now... Problem: Can't install Arch Linux or any other distro Distros...

    Started by grislygrizzly, 02-08-2016
    2 Pages
    1 2
    • Replies: 14
    • Views: 2,133
    02-26-2016 Go to last post
  17. Wi-Fi WPA2 Enterprise PEAP connection problem

    Hello, i am suddenly starting having problems with Manjaro distribution only. Other distros work. I am trying to connect to university wi-fi...

    Started by Drezir, 02-23-2016
    • Replies: 2
    • Views: 1,039
    02-24-2016 Go to last post
  18. Missing the minimize button

    Hey ladies and gents, I was hoping for some help please. I've searched the net and the forum, however, cannot come up with a fix to bring back my...

    Started by frankdooks, 02-20-2016
    • Replies: 3
    • Views: 1,483
    02-20-2016 Go to last post
  19. [SOLVED] Xinput commands after boot

    Hello, i am having an issue with setting up my trackpoint with these commands: My trackpoint.sh looks like this #!/bin/bash xinput set-prop...

    Started by Drezir, 02-17-2016
    • Replies: 2
    • Views: 1,037
    02-18-2016 Go to last post
  20. internet not working

    when I connect to wifi I seem to be receiving packets(usually ranging from 20-70 kbs) and sending out small packets(5-15 kbs) but I can't actually...

    Started by munkywrench, 02-11-2016
    2 Pages
    1 2
    • Replies: 10
    • Views: 2,099
    02-15-2016 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •